summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBryan Østergaard <kloeri@gentoo.org>2006-12-11 11:50:44 +0000
committerBryan Østergaard <kloeri@gentoo.org>2006-12-11 11:50:44 +0000
commit1630427fafa0d3e1f1b13af2ec88d8443c896ebd (patch)
treeafa84e726fa36f02a9e1b868d18d03ae3c118943
parentStable on ia64. (diff)
downloadgentoo-2-1630427fafa0d3e1f1b13af2ec88d8443c896ebd.tar.gz
gentoo-2-1630427fafa0d3e1f1b13af2ec88d8443c896ebd.tar.bz2
gentoo-2-1630427fafa0d3e1f1b13af2ec88d8443c896ebd.zip
Stable on ia64.
(Portage version: 2.1.1-r2)
-rw-r--r--kde-base/kfind/ChangeLog5
-rw-r--r--kde-base/kfind/kfind-3.5.5.ebuild4
2 files changed, 6 insertions, 3 deletions
diff --git a/kde-base/kfind/ChangeLog b/kde-base/kfind/ChangeLog
index e2777940dc6e..8e06d4f9b370 100644
--- a/kde-base/kfind/ChangeLog
+++ b/kde-base/kfind/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for kde-base/kfind
# Copyright 1999-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/kfind/ChangeLog,v 1.64 2006/12/06 13:04:33 kloeri Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kfind/ChangeLog,v 1.65 2006/12/11 11:50:44 kloeri Exp $
+
+ 11 Dec 2006; <kloeri@gentoo.org> kfind-3.5.5.ebuild:
+ Stable on ia64.
06 Dec 2006; <kloeri@gentoo.org> kfind-3.5.5.ebuild:
Stable on Alpha.
diff --git a/kde-base/kfind/kfind-3.5.5.ebuild b/kde-base/kfind/kfind-3.5.5.ebuild
index d48ee9ce9b47..3e0f37bab31d 100644
--- a/kde-base/kfind/kfind-3.5.5.ebuild
+++ b/kde-base/kfind/kfind-3.5.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/kfind/kfind-3.5.5.ebuild,v 1.8 2006/12/06 13:04:33 kloeri Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kfind/kfind-3.5.5.ebuild,v 1.9 2006/12/11 11:50:44 kloeri Exp $
KMNAME=kdebase
MAXKDEVER=$PV
@@ -8,7 +8,7 @@ KM_DEPRANGE="$PV $MAXKDEVER"
inherit kde-meta eutils
DESCRIPTION="KDE file find utility"
-KEYWORDS="alpha amd64 ~ia64 ppc ppc64 sparc x86 ~x86-fbsd"
+KEYWORDS="alpha amd64 ia64 ppc ppc64 sparc x86 ~x86-fbsd"
IUSE="kdehiddenvisibility"
DEPEND="$(deprange $PV $MAXKDEVER kde-base/libkonq)"