summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-12-07 04:13:33 +0000
committerMike Frysinger <vapier@gentoo.org>2004-12-07 04:13:33 +0000
commit11af03845dc17ab02c6a5c0a3dfbe65d4cd183ad (patch)
tree1bdeba0536af3dbe08b4854a0d0ad08a219a27c1
parentadd mirror://gentoo to SRC_URI list (diff)
downloadgentoo-2-11af03845dc17ab02c6a5c0a3dfbe65d4cd183ad.tar.gz
gentoo-2-11af03845dc17ab02c6a5c0a3dfbe65d4cd183ad.tar.bz2
gentoo-2-11af03845dc17ab02c6a5c0a3dfbe65d4cd183ad.zip
need mirror://gentoo for older files #67498
-rw-r--r--sys-devel/gcc/gcc-3.2.3-r4.ebuild3
-rw-r--r--sys-devel/gcc/gcc-3.3.2-r2.ebuild3
-rw-r--r--sys-devel/gcc/gcc-3.3.2-r5.ebuild3
-rw-r--r--sys-devel/gcc/gcc-3.3.2-r7.ebuild3
-rw-r--r--sys-devel/gcc/gcc-3.3.2.ebuild3
-rw-r--r--sys-devel/gcc/gcc-3.3.3-r3.ebuild3
-rw-r--r--sys-devel/gcc/gcc-3.3.3-r6.ebuild3
-rw-r--r--sys-devel/gcc/gcc-3.3.4-r1.ebuild3
-rw-r--r--sys-devel/gcc/gcc-3.3.4-r2.ebuild3
-rw-r--r--sys-devel/gcc/gcc-3.4.1-r3.ebuild3
10 files changed, 20 insertions, 10 deletions
diff --git a/sys-devel/gcc/gcc-3.2.3-r4.ebuild b/sys-devel/gcc/gcc-3.2.3-r4.ebuild
index 81c7ce6130ad..40d72f3e5912 100644
--- a/sys-devel/gcc/gcc-3.2.3-r4.ebuild
+++ b/sys-devel/gcc/gcc-3.2.3-r4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.2.3-r4.ebuild,v 1.13 2004/12/07 00:14:39 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.2.3-r4.ebuild,v 1.14 2004/12/07 04:13:33 vapier Exp $
inherit eutils flag-o-matic libtool versionator
@@ -87,6 +87,7 @@ else
SRC_URI="ftp://sources.redhat.com/pub/gcc/snapshots/${SNAPSHOT}/gcc-${SNAPSHOT//-}.tar.bz2"
fi
SRC_URI="${SRC_URI}
+ mirror://gentoo/protector-${PP_VER2}.tar.gz
http://www.research.ibm.com/trl/projects/security/ssp/gcc${PP_VER1}/protector-${PP_VER2}.tar.gz
mirror://gentoo/${P}-manpages.tar.bz2
mirror://gentoo/${P}-tls-update.patch.bz2"
diff --git a/sys-devel/gcc/gcc-3.3.2-r2.ebuild b/sys-devel/gcc/gcc-3.3.2-r2.ebuild
index 8656a193a7ca..4a4c48b30e36 100644
--- a/sys-devel/gcc/gcc-3.3.2-r2.ebuild
+++ b/sys-devel/gcc/gcc-3.3.2-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.3.2-r2.ebuild,v 1.17 2004/12/07 00:14:39 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.3.2-r2.ebuild,v 1.18 2004/12/07 04:13:33 vapier Exp $
IUSE="static nls bootstrap java build X multilib"
@@ -88,6 +88,7 @@ fi
if [ -n "${PP_VER}" ]
then
SRC_URI="${SRC_URI}
+ mirror://gentoo/protector-${PP_FVER}.tar.gz
http://www.research.ibm.com/trl/projects/security/ssp/gcc${PP_VER}/protector-${PP_FVER}.tar.gz"
fi
SRC_URI="${SRC_URI}
diff --git a/sys-devel/gcc/gcc-3.3.2-r5.ebuild b/sys-devel/gcc/gcc-3.3.2-r5.ebuild
index e53c062675f8..32c00c7f34f0 100644
--- a/sys-devel/gcc/gcc-3.3.2-r5.ebuild
+++ b/sys-devel/gcc/gcc-3.3.2-r5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.3.2-r5.ebuild,v 1.24 2004/12/07 00:14:39 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.3.2-r5.ebuild,v 1.25 2004/12/07 04:13:33 vapier Exp $
IUSE="static nls bootstrap java build X multilib gcj"
@@ -91,6 +91,7 @@ fi
if [ -n "${PP_VER}" ]
then
SRC_URI="${SRC_URI}
+ mirror://gentoo/protector-${PP_FVER}.tar.gz
http://www.research.ibm.com/trl/projects/security/ssp/gcc${PP_VER}/protector-${PP_FVER}.tar.gz"
fi
SRC_URI="${SRC_URI}
diff --git a/sys-devel/gcc/gcc-3.3.2-r7.ebuild b/sys-devel/gcc/gcc-3.3.2-r7.ebuild
index bfc5d0c9e563..902c3b12cfef 100644
--- a/sys-devel/gcc/gcc-3.3.2-r7.ebuild
+++ b/sys-devel/gcc/gcc-3.3.2-r7.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.3.2-r7.ebuild,v 1.15 2004/12/07 00:14:39 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.3.2-r7.ebuild,v 1.16 2004/12/07 04:13:33 vapier Exp $
IUSE="static nls bootstrap java build X multilib gcj"
@@ -91,6 +91,7 @@ fi
if [ -n "${PP_VER}" ]
then
SRC_URI="${SRC_URI}
+ mirror://gentoo/protector-${PP_FVER}.tar.gz
http://www.research.ibm.com/trl/projects/security/ssp/gcc${PP_VER}/protector-${PP_FVER}.tar.gz"
fi
SRC_URI="${SRC_URI}
diff --git a/sys-devel/gcc/gcc-3.3.2.ebuild b/sys-devel/gcc/gcc-3.3.2.ebuild
index 13ced62bc3c5..db91244b72fb 100644
--- a/sys-devel/gcc/gcc-3.3.2.ebuild
+++ b/sys-devel/gcc/gcc-3.3.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.3.2.ebuild,v 1.18 2004/12/07 00:14:39 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.3.2.ebuild,v 1.19 2004/12/07 04:13:33 vapier Exp $
inherit eutils flag-o-matic libtool versionator
@@ -74,6 +74,7 @@ fi
if [ -n "${PP_VER}" ]
then
SRC_URI="${SRC_URI}
+ mirror://gentoo/protector-${PP_FVER}.tar.gz
http://www.research.ibm.com/trl/projects/security/ssp/gcc${PP_VER}/protector-${PP_FVER}.tar.gz"
fi
#SRC_URI="${SRC_URI}
diff --git a/sys-devel/gcc/gcc-3.3.3-r3.ebuild b/sys-devel/gcc/gcc-3.3.3-r3.ebuild
index 3f24ce8140a4..6c654c891ec2 100644
--- a/sys-devel/gcc/gcc-3.3.3-r3.ebuild
+++ b/sys-devel/gcc/gcc-3.3.3-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.3.3-r3.ebuild,v 1.22 2004/12/07 00:14:39 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.3.3-r3.ebuild,v 1.23 2004/12/07 04:13:33 vapier Exp $
inherit eutils flag-o-matic libtool versionator
@@ -77,6 +77,7 @@ fi
if [ -n "${PP_VER}" ]
then
SRC_URI="${SRC_URI}
+ mirror://gentoo/protector-${PP_FVER}.tar.gz
http://www.research.ibm.com/trl/projects/security/ssp/gcc${PP_VER}/protector-${PP_FVER}.tar.gz"
fi
SRC_URI="${SRC_URI}
diff --git a/sys-devel/gcc/gcc-3.3.3-r6.ebuild b/sys-devel/gcc/gcc-3.3.3-r6.ebuild
index 549474e37e3b..878272059d9c 100644
--- a/sys-devel/gcc/gcc-3.3.3-r6.ebuild
+++ b/sys-devel/gcc/gcc-3.3.3-r6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.3.3-r6.ebuild,v 1.23 2004/12/07 00:14:39 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.3.3-r6.ebuild,v 1.24 2004/12/07 04:13:33 vapier Exp $
inherit eutils flag-o-matic libtool gnuconfig versionator
@@ -80,6 +80,7 @@ fi
if [ -n "${PP_VER}" ]
then
SRC_URI="${SRC_URI}
+ mirror://gentoo/protector-${PP_FVER}.tar.gz
http://www.research.ibm.com/trl/projects/security/ssp/gcc${PP_VER}/protector-${PP_FVER}.tar.gz"
fi
SRC_URI="${SRC_URI}
diff --git a/sys-devel/gcc/gcc-3.3.4-r1.ebuild b/sys-devel/gcc/gcc-3.3.4-r1.ebuild
index 15d03b6ede4d..433f00a6f286 100644
--- a/sys-devel/gcc/gcc-3.3.4-r1.ebuild
+++ b/sys-devel/gcc/gcc-3.3.4-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.3.4-r1.ebuild,v 1.22 2004/12/07 00:14:39 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.3.4-r1.ebuild,v 1.23 2004/12/07 04:13:33 vapier Exp $
inherit eutils flag-o-matic libtool gnuconfig versionator
@@ -83,6 +83,7 @@ fi
if [ -n "${PP_VER}" ]
then
SRC_URI="${SRC_URI}
+ mirror://gentoo/protector-${PP_FVER}.tar.gz
http://www.research.ibm.com/trl/projects/security/ssp/gcc${PP_VER}/protector-${PP_FVER}.tar.gz"
fi
# bug #6148 - the bounds checking patch interferes with gcc.c
diff --git a/sys-devel/gcc/gcc-3.3.4-r2.ebuild b/sys-devel/gcc/gcc-3.3.4-r2.ebuild
index d2b260aad43c..0d86e25314b7 100644
--- a/sys-devel/gcc/gcc-3.3.4-r2.ebuild
+++ b/sys-devel/gcc/gcc-3.3.4-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.3.4-r2.ebuild,v 1.9 2004/12/07 00:14:39 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.3.4-r2.ebuild,v 1.10 2004/12/07 04:13:33 vapier Exp $
inherit eutils flag-o-matic libtool gnuconfig versionator
@@ -83,6 +83,7 @@ fi
if [ -n "${PP_VER}" ]
then
SRC_URI="${SRC_URI}
+ mirror://gentoo/protector-${PP_FVER}.tar.gz
http://www.research.ibm.com/trl/projects/security/ssp/gcc${PP_VER}/protector-${PP_FVER}.tar.gz"
fi
# bug #6148 - the bounds checking patch interferes with gcc.c
diff --git a/sys-devel/gcc/gcc-3.4.1-r3.ebuild b/sys-devel/gcc/gcc-3.4.1-r3.ebuild
index a2eb0f72ff40..16c22ced4353 100644
--- a/sys-devel/gcc/gcc-3.4.1-r3.ebuild
+++ b/sys-devel/gcc/gcc-3.4.1-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.4.1-r3.ebuild,v 1.10 2004/12/07 00:14:39 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.4.1-r3.ebuild,v 1.11 2004/12/07 04:13:33 vapier Exp $
IUSE="static nls bootstrap build multilib gcj gtk fortran objc hardened uclibc n32 n64"
@@ -112,6 +112,7 @@ fi
if [ -n "${PP_VER}" ]
then
SRC_URI="${SRC_URI}
+ mirror://gentoo/protector-${PP_FVER}.tar.gz
http://www.research.ibm.com/trl/projects/security/ssp/gcc${PP_VER}/protector-${PP_FVER}.tar.gz"
fi