summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'bin/Makefile.in')
-rwxr-xr-xbin/Makefile.in15
1 files changed, 0 insertions, 15 deletions
diff --git a/bin/Makefile.in b/bin/Makefile.in
deleted file mode 100755
index f98bae3..0000000
--- a/bin/Makefile.in
+++ /dev/null
@@ -1,15 +0,0 @@
-PORTAGE_BASEDIR = @PORTAGE_BASE@
-INSTALL = @INSTALL@
-INSTALL_script = @INSTALL_PROGRAM@ -D -o 0 -g portage -m 755
-
-all:
-install:
- $(INSTALL) -d -m 755 -o 0-g portage $(DESTDIR)/$(PORTAGE_BASEDIR)/bin || exit 1
- find . -type f -maxdepth 1 -exec $(INSTALL_script) {} $(DESTDIR)/$(PORTAGE_BASEDIR)/bin/{} \; || exit 1
- rm $(DESTDIR)/$(PORTAGE_BASEDIR)/bin/Makefile* || exit 1
-
-distdir:
- find . -type f -maxdepth 1 -exec $(INSTALL_script) {} $(distdir)/{} \;
-clean:
-
-.PHONY: distdir install clean