summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'jquery-plugins/easing/easing-1.3.ebuild')
-rw-r--r--jquery-plugins/easing/easing-1.3.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/jquery-plugins/easing/easing-1.3.ebuild b/jquery-plugins/easing/easing-1.3.ebuild
new file mode 100644
index 0000000..77b3cca
--- /dev/null
+++ b/jquery-plugins/easing/easing-1.3.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: ranger Exp $
+
+EAPI="4"
+
+DESCRIPTION="${PN}"
+HOMEPAGE="http://gsgd.co.uk/sandbox/jquery/easing/"
+SRC_URI="http://gsgd.co.uk/sandbox/jquery/easing/jquery.easing.1.3.js -> ${P}.js"
+
+IUSE=""
+LICENSE=""
+SLOT="0"
+KEYWORDS="~x86 ~amd64"
+
+DEPEND=""
+RDEPEND="js-libs/jquery"
+
+src_install() {
+ mkdir -p ${D}/usr/share/tablesorter/themes
+ cp ${WORKDIR}/jquery.tablesorter.js ${D}/usr/share/tablesorter/
+ cp -r ${WORKDIR}/themes/* ${D}/usr/share/tablesorter/themes/
+}