summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-process')
-rw-r--r--sys-process/procexp/procexp-1.5.277.ebuild2
-rw-r--r--sys-process/psmisc/files/psmisc-22.16-fuser-pic.patch2
-rw-r--r--sys-process/unixtop/files/unixtop-3.8_beta1-high-threadid-crash.patch2
-rw-r--r--sys-process/unixtop/files/unixtop-3.8_beta1-memleak-fix.patch2
4 files changed, 4 insertions, 4 deletions
diff --git a/sys-process/procexp/procexp-1.5.277.ebuild b/sys-process/procexp/procexp-1.5.277.ebuild
index c32615bf2b23..0527c3663ac2 100644
--- a/sys-process/procexp/procexp-1.5.277.ebuild
+++ b/sys-process/procexp/procexp-1.5.277.ebuild
@@ -10,7 +10,7 @@ inherit eutils gnome2-utils multilib python-single-r1 rpm versionator
MY_P="process_explorer-$(replace_version_separator 2 '-')"
DESCRIPTION="Graphical process explorer"
-HOMEPAGE="http://sourceforge.net/apps/mediawiki/procexp/index.php?title=Main_Page"
+HOMEPAGE="https://sourceforge.net/apps/mediawiki/procexp/index.php?title=Main_Page"
SRC_URI="mirror://sourceforge/project/procexp/${MY_P}.noarch.rpm"
LICENSE="GPL-2"
diff --git a/sys-process/psmisc/files/psmisc-22.16-fuser-pic.patch b/sys-process/psmisc/files/psmisc-22.16-fuser-pic.patch
index 40a3c0c0d35f..935332ce8441 100644
--- a/sys-process/psmisc/files/psmisc-22.16-fuser-pic.patch
+++ b/sys-process/psmisc/files/psmisc-22.16-fuser-pic.patch
@@ -1,5 +1,5 @@
http://bugs.gentoo.org/401851
-http://sourceforge.net/tracker/?func=detail&aid=3504801&group_id=15273&atid=115273
+https://sourceforge.net/tracker/?func=detail&aid=3504801&group_id=15273&atid=115273
the x86 asm code is not PIC friendly, so disable it and fall back to the
gcc builtin for doing prefetching
diff --git a/sys-process/unixtop/files/unixtop-3.8_beta1-high-threadid-crash.patch b/sys-process/unixtop/files/unixtop-3.8_beta1-high-threadid-crash.patch
index a5a3bc58546d..734826a647dd 100644
--- a/sys-process/unixtop/files/unixtop-3.8_beta1-high-threadid-crash.patch
+++ b/sys-process/unixtop/files/unixtop-3.8_beta1-high-threadid-crash.patch
@@ -1,4 +1,4 @@
-http://sourceforge.net/tracker/index.php?func=detail&aid=2815842&group_id=72892&atid=536042
+https://sourceforge.net/tracker/index.php?func=detail&aid=2815842&group_id=72892&atid=536042
*** hash.c-old Thu Jul 2 15:30:55 2009
--- hash.c Thu Jul 2 15:48:39 2009
diff --git a/sys-process/unixtop/files/unixtop-3.8_beta1-memleak-fix.patch b/sys-process/unixtop/files/unixtop-3.8_beta1-memleak-fix.patch
index d8c6e556e197..1307506ee7af 100644
--- a/sys-process/unixtop/files/unixtop-3.8_beta1-memleak-fix.patch
+++ b/sys-process/unixtop/files/unixtop-3.8_beta1-memleak-fix.patch
@@ -1,5 +1,5 @@
http://defect.opensolaris.org/bz/show_bug.cgi?id=5482
-http://sourceforge.net/tracker/?func=detail&aid=2593511&group_id=72892&atid=536042
+https://sourceforge.net/tracker/?func=detail&aid=2593511&group_id=72892&atid=536042
--- top-3.8beta1/machine/m_sunos5.c
+++ top-3.8beta1/machine/m_sunos5.c