summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps')
-rw-r--r--sys-apps/apparmor/apparmor-2.13.3.ebuild4
-rw-r--r--sys-apps/etckeeper/etckeeper-1.18.14.ebuild4
-rw-r--r--sys-apps/etckeeper/etckeeper-1.18.6.ebuild6
-rw-r--r--sys-apps/etckeeper/etckeeper-1.18.8.ebuild6
-rw-r--r--sys-apps/fwts/fwts-17.02.00.ebuild4
-rw-r--r--sys-apps/ifd-gempc/ifd-gempc-1.0.7.ebuild4
-rw-r--r--sys-apps/likwid/likwid-4.3.3.ebuild2
-rw-r--r--sys-apps/likwid/likwid-4.3.4.ebuild2
-rw-r--r--sys-apps/paxctl/paxctl-0.7-r2.ebuild2
-rw-r--r--sys-apps/paxctl/paxctl-0.8.ebuild4
-rw-r--r--sys-apps/paxctl/paxctl-0.9.ebuild2
-rw-r--r--sys-apps/pcsc-slb-rf72-drv/pcsc-slb-rf72-drv-1.1.0-r2.ebuild4
-rw-r--r--sys-apps/pnputils/pnputils-0.1.ebuild2
-rw-r--r--sys-apps/rkflashtool/rkflashtool-6.1.ebuild6
14 files changed, 26 insertions, 26 deletions
diff --git a/sys-apps/apparmor/apparmor-2.13.3.ebuild b/sys-apps/apparmor/apparmor-2.13.3.ebuild
index 020f3e4ff37f..a4c693e37c5c 100644
--- a/sys-apps/apparmor/apparmor-2.13.3.ebuild
+++ b/sys-apps/apparmor/apparmor-2.13.3.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -42,7 +42,7 @@ src_prepare() {
sed -e "/installation problem/ctrue" -i rc.apparmor.functions || die
}
-src_compile() {
+src_compile() {
emake CC="$(tc-getCC)" CXX="$(tc-getCXX)" USE_SYSTEM=1 arch manpages
use doc && emake pdf
}
diff --git a/sys-apps/etckeeper/etckeeper-1.18.14.ebuild b/sys-apps/etckeeper/etckeeper-1.18.14.ebuild
index 7935c8c83a3a..7ba7193c63e8 100644
--- a/sys-apps/etckeeper/etckeeper-1.18.14.ebuild
+++ b/sys-apps/etckeeper/etckeeper-1.18.14.ebuild
@@ -46,7 +46,7 @@ src_compile() {
:
}
-src_install(){
+src_install() {
emake DESTDIR="${ED}" install
doenvd "$(prefixify_ro "${FILESDIR}"/99${PN})"
@@ -64,7 +64,7 @@ src_install(){
fi
}
-pkg_postinst(){
+pkg_postinst() {
tmpfiles_process "${PN}.conf"
elog "${PN} supports git, mercurial and darcs"
diff --git a/sys-apps/etckeeper/etckeeper-1.18.6.ebuild b/sys-apps/etckeeper/etckeeper-1.18.6.ebuild
index 59f27252629f..6ac5a4243660 100644
--- a/sys-apps/etckeeper/etckeeper-1.18.6.ebuild
+++ b/sys-apps/etckeeper/etckeeper-1.18.6.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -33,7 +33,7 @@ src_compile() {
:
}
-src_install(){
+src_install() {
emake DESTDIR="${ED}" install
bzr_install() {
@@ -57,7 +57,7 @@ src_install(){
fi
}
-pkg_postinst(){
+pkg_postinst() {
elog "${PN} supports the following VCS: ${VCS_DEPEND}"
elog " dev-vcs/bzr"
elog "This ebuild just ensures at least one is installed!"
diff --git a/sys-apps/etckeeper/etckeeper-1.18.8.ebuild b/sys-apps/etckeeper/etckeeper-1.18.8.ebuild
index 2cd9ba354260..7c5d60b113f6 100644
--- a/sys-apps/etckeeper/etckeeper-1.18.8.ebuild
+++ b/sys-apps/etckeeper/etckeeper-1.18.8.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -41,7 +41,7 @@ src_compile() {
:
}
-src_install(){
+src_install() {
emake DESTDIR="${ED}" install
bzr_install() {
@@ -62,7 +62,7 @@ src_install(){
fi
}
-pkg_postinst(){
+pkg_postinst() {
elog "${PN} supports the following VCS: ${VCS_DEPEND}"
elog " dev-vcs/bzr"
elog "This ebuild just ensures at least one is installed!"
diff --git a/sys-apps/fwts/fwts-17.02.00.ebuild b/sys-apps/fwts/fwts-17.02.00.ebuild
index d86714e02ca0..f17665061e40 100644
--- a/sys-apps/fwts/fwts-17.02.00.ebuild
+++ b/sys-apps/fwts/fwts-17.02.00.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -25,7 +25,7 @@ DEPEND="${RDEPEND}
S=${WORKDIR}
-src_prepare(){
+src_prepare() {
default
sed -i -e 's/-Wall -Werror/-Wall/' configure.ac {,src/,src/lib/src/}Makefile.am || die
sed -i -e 's:/usr/bin/lspci:'$(type -p lspci)':' src/lib/include/fwts_binpaths.h || die
diff --git a/sys-apps/ifd-gempc/ifd-gempc-1.0.7.ebuild b/sys-apps/ifd-gempc/ifd-gempc-1.0.7.ebuild
index 2ce84f5f3eae..7e89f583238f 100644
--- a/sys-apps/ifd-gempc/ifd-gempc-1.0.7.ebuild
+++ b/sys-apps/ifd-gempc/ifd-gempc-1.0.7.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -27,7 +27,7 @@ src_compile() {
emake CC="$(tc-getCC)"
}
-src_install () {
+src_install() {
emake CC="$(tc-getCC)" DESTDIR="${D}" install
einstalldocs
diff --git a/sys-apps/likwid/likwid-4.3.3.ebuild b/sys-apps/likwid/likwid-4.3.3.ebuild
index 1f4427478f9a..02a836a19c6d 100644
--- a/sys-apps/likwid/likwid-4.3.3.ebuild
+++ b/sys-apps/likwid/likwid-4.3.3.ebuild
@@ -139,7 +139,7 @@ src_compile() {
"${src_compile_opts[@]}"
}
-src_install () {
+src_install() {
export_emake_opts
emake \
"${src_compile_opts[@]}" \
diff --git a/sys-apps/likwid/likwid-4.3.4.ebuild b/sys-apps/likwid/likwid-4.3.4.ebuild
index 1f4427478f9a..02a836a19c6d 100644
--- a/sys-apps/likwid/likwid-4.3.4.ebuild
+++ b/sys-apps/likwid/likwid-4.3.4.ebuild
@@ -139,7 +139,7 @@ src_compile() {
"${src_compile_opts[@]}"
}
-src_install () {
+src_install() {
export_emake_opts
emake \
"${src_compile_opts[@]}" \
diff --git a/sys-apps/paxctl/paxctl-0.7-r2.ebuild b/sys-apps/paxctl/paxctl-0.7-r2.ebuild
index 9f7330ab2d6a..81c900164e31 100644
--- a/sys-apps/paxctl/paxctl-0.7-r2.ebuild
+++ b/sys-apps/paxctl/paxctl-0.7-r2.ebuild
@@ -31,7 +31,7 @@ src_compile() {
LDFLAGS="${LDFLAGS}"
}
-src_install () {
+src_install() {
emake DESTDIR="${ED}" install
dodoc README ChangeLog
}
diff --git a/sys-apps/paxctl/paxctl-0.8.ebuild b/sys-apps/paxctl/paxctl-0.8.ebuild
index 2cc81d119138..d312a62fe96f 100644
--- a/sys-apps/paxctl/paxctl-0.8.ebuild
+++ b/sys-apps/paxctl/paxctl-0.8.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI="5"
@@ -31,7 +31,7 @@ src_compile() {
LDFLAGS="${LDFLAGS}"
}
-src_install () {
+src_install() {
emake DESTDIR="${ED}" install
dodoc README ChangeLog
}
diff --git a/sys-apps/paxctl/paxctl-0.9.ebuild b/sys-apps/paxctl/paxctl-0.9.ebuild
index 86033de6cf34..3a0964c832d1 100644
--- a/sys-apps/paxctl/paxctl-0.9.ebuild
+++ b/sys-apps/paxctl/paxctl-0.9.ebuild
@@ -31,7 +31,7 @@ src_compile() {
LDFLAGS="${LDFLAGS}"
}
-src_install () {
+src_install() {
emake DESTDIR="${ED}" install
dodoc README ChangeLog
}
diff --git a/sys-apps/pcsc-slb-rf72-drv/pcsc-slb-rf72-drv-1.1.0-r2.ebuild b/sys-apps/pcsc-slb-rf72-drv/pcsc-slb-rf72-drv-1.1.0-r2.ebuild
index 17644f426dfc..39b7d34cb31a 100644
--- a/sys-apps/pcsc-slb-rf72-drv/pcsc-slb-rf72-drv-1.1.0-r2.ebuild
+++ b/sys-apps/pcsc-slb-rf72-drv/pcsc-slb-rf72-drv-1.1.0-r2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -32,7 +32,7 @@ src_compile() {
emake CC="$(tc-getCC)" LD="$(tc-getLD)"
}
-src_install () {
+src_install() {
local pcscdir="$(pkg-config --variable=usbdropdir libpcsclite)"
local conf="/etc/reader.conf.d/${PN}.conf"
diff --git a/sys-apps/pnputils/pnputils-0.1.ebuild b/sys-apps/pnputils/pnputils-0.1.ebuild
index 7f182f88bb64..0919a9fa409f 100644
--- a/sys-apps/pnputils/pnputils-0.1.ebuild
+++ b/sys-apps/pnputils/pnputils-0.1.ebuild
@@ -19,7 +19,7 @@ src_compile() {
emake CC="$(tc-getCC)" all
}
-src_install () {
+src_install() {
emake DESTDIR="${ED}" install
einstalldocs
}
diff --git a/sys-apps/rkflashtool/rkflashtool-6.1.ebuild b/sys-apps/rkflashtool/rkflashtool-6.1.ebuild
index 8b4518ba94ab..d4b936000f91 100644
--- a/sys-apps/rkflashtool/rkflashtool-6.1.ebuild
+++ b/sys-apps/rkflashtool/rkflashtool-6.1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -19,7 +19,7 @@ S=${WORKDIR}/${P}-src
RDEPEND="virtual/libusb:1"
DEPEND="${RDEPEND}"
-src_prepare(){
+src_prepare() {
cp "${FILESDIR}"/${P}-missing-version.h version.h || die
sed -i -e "s/CC =/CC ?=/"\
-e "s/CFLAGS =/CFLAGS ?=/"\
@@ -27,7 +27,7 @@ src_prepare(){
tc-export CC
}
-src_install(){
+src_install() {
dodoc README
dobin rkcrc rkflashtool rkmisc rkpad rkparameters rkparametersblock rkunpack rkunsign
}