summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-geosciences/grass/files/grass-6.4.1-timer_flags.patch')
-rw-r--r--sci-geosciences/grass/files/grass-6.4.1-timer_flags.patch13
1 files changed, 13 insertions, 0 deletions
diff --git a/sci-geosciences/grass/files/grass-6.4.1-timer_flags.patch b/sci-geosciences/grass/files/grass-6.4.1-timer_flags.patch
new file mode 100644
index 000000000000..7c25094728da
--- /dev/null
+++ b/sci-geosciences/grass/files/grass-6.4.1-timer_flags.patch
@@ -0,0 +1,13 @@
+--- tools/timer/Makefile.orig 2011-11-14 18:58:13.000000000 -0800
++++ tools/timer/Makefile 2011-11-14 19:00:41.000000000 -0800
+@@ -8,8 +8,8 @@
+ default: $(ETC)/$(PGM)
+
+ $(ETC)/$(PGM): main.c
+- $(CC) -c $<
+- $(CC) -o $(ETC)/$(PGM) $<
++ $(CC) $(CFLAGS) -c $<
++ $(CC) $(LDFLAGS) -o $(ETC)/$(PGM) $<
+
+ clean:
+ \rm -f $(ETC)/$(PGM) main.o