summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-ftp')
-rw-r--r--net-ftp/proftpd/metadata.xml4
-rw-r--r--net-ftp/proftpd/proftpd-1.3.6-r5.ebuild8
2 files changed, 6 insertions, 6 deletions
diff --git a/net-ftp/proftpd/metadata.xml b/net-ftp/proftpd/metadata.xml
index 99ccdb6d8f8f..572ef17d299d 100644
--- a/net-ftp/proftpd/metadata.xml
+++ b/net-ftp/proftpd/metadata.xml
@@ -23,7 +23,7 @@ server.</longdescription>
<flag name="ident">Enable support for the mod_ident module</flag>
<flag name="ifsession">Enable support for the ifsession module</flag>
<flag name="ifversion">Enable support for the mod_ifversion module</flag>
- <flag name="log_forensic">Enable support for the mod_log_forensic module, log only suspicious actions.</flag>
+ <flag name="log-forensic">Enable support for the mod_log_forensic module, log only suspicious actions.</flag>
<flag name="memcache">Enable support for the mod_memcache module, for using memcached servers</flag>
<flag name="msg">Enable support for the mod_msg module, allows system users to send messages to connected clients via the ftpdctl program.</flag>
<flag name="qos">Enable support for the mod_qos module</flag>
@@ -35,7 +35,7 @@ server.</longdescription>
<flag name="sitemisc">Enable support for the sitemisc module</flag>
<flag name="sodium">Use <pkg>dev-libs/libsodium</pkg> for password encryption an key exchange</flag>
<flag name="softquota">Enable support for the quotatab module</flag>
- <flag name="unique_id">Enable support for the mod_unique_id module, every connection gets unique ID.</flag>
+ <flag name="unique-id">Enable support for the mod_unique_id module, every connection gets unique ID.</flag>
<flag name="vroot">Enable support for the virtual root module</flag>
</use>
<upstream>
diff --git a/net-ftp/proftpd/proftpd-1.3.6-r5.ebuild b/net-ftp/proftpd/proftpd-1.3.6-r5.ebuild
index 9fef53a6a6ce..679d8c8859e4 100644
--- a/net-ftp/proftpd/proftpd-1.3.6-r5.ebuild
+++ b/net-ftp/proftpd/proftpd-1.3.6-r5.ebuild
@@ -28,8 +28,8 @@ LICENSE="GPL-2"
SLOT="0"
KEYWORDS="alpha amd64 arm hppa ia64 ~mips ppc ppc64 sparc x86 ~x86-fbsd"
IUSE="acl authfile ban +caps case clamav copy ctrls deflate diskuse dso dynmasq exec ifsession ifversion ident ipv6
- kerberos ldap libressl log_forensic memcache msg mysql ncurses nls pam +pcre postgres qos radius
- ratio readme rewrite selinux sftp shaper sitemisc snmp sodium softquota sqlite ssl tcpd test unique_id vroot"
+ kerberos ldap libressl log-forensic memcache msg mysql ncurses nls pam +pcre postgres qos radius
+ ratio readme rewrite selinux sftp shaper sitemisc snmp sodium softquota sqlite ssl tcpd test unique-id vroot"
# TODO: geoip
REQUIRED_USE="ban? ( ctrls )
msg? ( ctrls )
@@ -172,7 +172,7 @@ src_configure() {
m="${m}:mod_gss:mod_auth_gss"
fi
use ldap && m="${m}:mod_ldap"
- use log_forensic && m="${m}:mod_log_forensic"
+ use log-forensic && m="${m}:mod_log_forensic"
use msg && m="${m}:mod_msg"
if use mysql || use postgres || use sqlite ; then
m="${m}:mod_sql:mod_sql_passwd"
@@ -207,7 +207,7 @@ src_configure() {
m="${m}:mod_wrap2:mod_wrap2_file"
use mysql || use postgres || use sqlite && m="${m}:mod_wrap2_sql"
fi
- use unique_id && m="${m}:mod_unique_id"
+ use unique-id && m="${m}:mod_unique_id"
use vroot && m="${m}:mod_vroot"
if [[ -n ${PROFTP_CUSTOM_MODULES} ]]; then