summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/netdata/netdata-1.44.0.ebuild')
-rw-r--r--net-analyzer/netdata/netdata-1.44.0.ebuild4
1 files changed, 3 insertions, 1 deletions
diff --git a/net-analyzer/netdata/netdata-1.44.0.ebuild b/net-analyzer/netdata/netdata-1.44.0.ebuild
index 6149a81fb3ac..f0470bbdd4ca 100644
--- a/net-analyzer/netdata/netdata-1.44.0.ebuild
+++ b/net-analyzer/netdata/netdata-1.44.0.ebuild
@@ -4,7 +4,7 @@
EAPI=8
PYTHON_COMPAT=( python{3_9,3_10,3_11} )
-inherit autotools fcaps flag-o-matic linux-info python-single-r1 systemd toolchain-funcs
+inherit autotools fcaps flag-o-matic linux-info optfeature python-single-r1 systemd toolchain-funcs
if [[ ${PV} == *9999 ]] ; then
EGIT_REPO_URI="https://github.com/netdata/${PN}.git"
@@ -164,4 +164,6 @@ pkg_postinst() {
if use ipmi ; then
fcaps 'cap_dac_override' 'usr/libexec/netdata/plugins.d/freeipmi.plugin'
fi
+
+ optfeature "go.d external plugin" net-analyzer/netdata-go-plugin
}