summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/mmtf-python')
-rw-r--r--dev-python/mmtf-python/mmtf-python-1.1.2-r1.ebuild (renamed from dev-python/mmtf-python/mmtf-python-1.1.2.ebuild)8
1 files changed, 5 insertions, 3 deletions
diff --git a/dev-python/mmtf-python/mmtf-python-1.1.2.ebuild b/dev-python/mmtf-python/mmtf-python-1.1.2-r1.ebuild
index 7394649afe48..189d6e2c00d9 100644
--- a/dev-python/mmtf-python/mmtf-python-1.1.2.ebuild
+++ b/dev-python/mmtf-python/mmtf-python-1.1.2-r1.ebuild
@@ -1,9 +1,9 @@
# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=6
+EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{5,6} )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} )
inherit distutils-r1
DESCRIPTION="The python implementation of the MMTF API, decoder and encoder"
@@ -15,5 +15,7 @@ SLOT="0"
KEYWORDS="~amd64 ~x86"
IUSE=""
-DEPEND="
+BDEPEND="
dev-python/msgpack[${PYTHON_USEDEP}]"
+RDEPEND="
+ ${BDEPEND}"