summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/graph-tool')
-rw-r--r--dev-python/graph-tool/graph-tool-2.19.ebuild2
-rw-r--r--dev-python/graph-tool/graph-tool-9999.ebuild2
2 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/graph-tool/graph-tool-2.19.ebuild b/dev-python/graph-tool/graph-tool-2.19.ebuild
index 4c2f61756e87..2976ab9180c5 100644
--- a/dev-python/graph-tool/graph-tool-2.19.ebuild
+++ b/dev-python/graph-tool/graph-tool-2.19.ebuild
@@ -61,7 +61,7 @@ src_prepare() {
src_configure() {
local threads
- has_version dev-libs/boost[threads] && threads="-mt"
+ has_version 'dev-libs/boost[threads]' && threads="-mt"
configure() {
econf \
diff --git a/dev-python/graph-tool/graph-tool-9999.ebuild b/dev-python/graph-tool/graph-tool-9999.ebuild
index 4c2f61756e87..2976ab9180c5 100644
--- a/dev-python/graph-tool/graph-tool-9999.ebuild
+++ b/dev-python/graph-tool/graph-tool-9999.ebuild
@@ -61,7 +61,7 @@ src_prepare() {
src_configure() {
local threads
- has_version dev-libs/boost[threads] && threads="-mt"
+ has_version 'dev-libs/boost[threads]' && threads="-mt"
configure() {
econf \