summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Test-Exception/Test-Exception-0.380.0.ebuild')
-rw-r--r--dev-perl/Test-Exception/Test-Exception-0.380.0.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-perl/Test-Exception/Test-Exception-0.380.0.ebuild b/dev-perl/Test-Exception/Test-Exception-0.380.0.ebuild
new file mode 100644
index 000000000000..7f49ab64e1a2
--- /dev/null
+++ b/dev-perl/Test-Exception/Test-Exception-0.380.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=ETHER
+MODULE_VERSION=0.38
+inherit perl-module
+
+DESCRIPTION="Test functions for exception based code"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~x86-fbsd ~x86-freebsd ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~m68k-mint ~sparc-solaris ~x64-solaris ~x86-solaris"
+IUSE=""
+
+RDEPEND="
+ virtual/perl-Carp
+ virtual/perl-Exporter
+ >=dev-perl/Sub-Uplevel-0.180.0
+ virtual/perl-Test-Simple
+"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+"
+
+SRC_TEST="do"