summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/SNMP_Session/SNMP_Session-1.13-r2.ebuild')
-rw-r--r--dev-perl/SNMP_Session/SNMP_Session-1.13-r2.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-perl/SNMP_Session/SNMP_Session-1.13-r2.ebuild b/dev-perl/SNMP_Session/SNMP_Session-1.13-r2.ebuild
new file mode 100644
index 000000000000..05e2f0e32a6d
--- /dev/null
+++ b/dev-perl/SNMP_Session/SNMP_Session-1.13-r2.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit perl-module
+
+DESCRIPTION="A SNMP Perl Module"
+SRC_URI="http://snmp-session.googlecode.com/files/${P}.tar.gz"
+HOMEPAGE="http://code.google.com/p/snmp-session/"
+
+LICENSE="Artistic-2"
+SLOT="0"
+KEYWORDS="alpha amd64 arm hppa ia64 ppc ppc64 sparc x86 ~sparc-solaris ~x86-solaris"
+
+PATCHES=(
+ "${FILESDIR}"/${P}-Socket6.patch
+)
+
+src_install() {
+ perl-module_src_install
+ dohtml index.html
+}