summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Data-ShowTable/Data-ShowTable-3.300.0-r1.ebuild')
-rw-r--r--dev-perl/Data-ShowTable/Data-ShowTable-3.300.0-r1.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/dev-perl/Data-ShowTable/Data-ShowTable-3.300.0-r1.ebuild b/dev-perl/Data-ShowTable/Data-ShowTable-3.300.0-r1.ebuild
new file mode 100644
index 000000000000..6a56b63986a3
--- /dev/null
+++ b/dev-perl/Data-ShowTable/Data-ShowTable-3.300.0-r1.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=AKSTE
+MODULE_VERSION=3.3
+inherit perl-module
+
+DESCRIPTION="routines to display tabular data in several formats"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="alpha amd64 ia64 ppc sparc x86"
+IUSE=""
+
+PATCHES=( "${FILESDIR}"/3.3.patch )
+SRC_TEST=do
+
+src_test() {
+ # bug 403881
+ perl_rm_files t/list-wrap.t
+ perl-module_src_test
+}
+
+src_install () {
+ perl-module_src_install
+ dohtml *.html
+}