summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Cpanel-JSON-XS/Cpanel-JSON-XS-3.23.300.ebuild')
-rw-r--r--dev-perl/Cpanel-JSON-XS/Cpanel-JSON-XS-3.23.300.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-perl/Cpanel-JSON-XS/Cpanel-JSON-XS-3.23.300.ebuild b/dev-perl/Cpanel-JSON-XS/Cpanel-JSON-XS-3.23.300.ebuild
new file mode 100644
index 000000000000..be220592e12c
--- /dev/null
+++ b/dev-perl/Cpanel-JSON-XS/Cpanel-JSON-XS-3.23.300.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DIST_AUTHOR=RURBAN
+DIST_VERSION=3.0233
+DIST_EXAMPLES=("eg/*")
+inherit perl-module
+
+DESCRIPTION="cPanel fork of JSON::XS, fast and correct serializing"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~x86"
+IUSE="test"
+
+RDEPEND=""
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ >=virtual/perl-podlators-2.80.0
+"
+src_test() {
+ perl_rm_files t/z_*.t
+ perl-module_src_test
+}