summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/mando/mando-0.6.4-r1.ebuild (renamed from dev-python/mando/mando-0.6.4.ebuild)4
1 files changed, 3 insertions, 1 deletions
diff --git a/dev-python/mando/mando-0.6.4.ebuild b/dev-python/mando/mando-0.6.4-r1.ebuild
index 87d54e40707e..f7d975d723d2 100644
--- a/dev-python/mando/mando-0.6.4.ebuild
+++ b/dev-python/mando/mando-0.6.4-r1.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{7..10} )
+PYTHON_COMPAT=( python3_{8..10} )
inherit distutils-r1
@@ -15,6 +15,8 @@ SLOT="0"
KEYWORDS="~amd64 ~x86"
IUSE="examples"
+RDEPEND="dev-python/six[${PYTHON_USEDEP}]"
+
distutils_enable_sphinx docs
distutils_enable_tests pytest