summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2021-07-17 20:17:22 +0200
committerDavid Seifert <soap@gentoo.org>2021-07-17 20:17:22 +0200
commite6a156b73326aea125638b4b421784342e614365 (patch)
treeed8c1a6e6379caf58f4e2878227318881e753243 /x11-misc/zim
parentx11-misc/polybar: PYTHON_MULTI_USEDEP -> PYTHON_USEDEP (diff)
downloadgentoo-e6a156b73326aea125638b4b421784342e614365.tar.gz
gentoo-e6a156b73326aea125638b4b421784342e614365.tar.bz2
gentoo-e6a156b73326aea125638b4b421784342e614365.zip
x11-misc/zim: PYTHON_MULTI_USEDEP -> PYTHON_USEDEP
Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'x11-misc/zim')
-rw-r--r--x11-misc/zim/zim-0.73.1.ebuild8
-rw-r--r--x11-misc/zim/zim-0.73.2.ebuild8
-rw-r--r--x11-misc/zim/zim-0.73.3.ebuild8
-rw-r--r--x11-misc/zim/zim-0.73.4.ebuild8
-rw-r--r--x11-misc/zim/zim-0.73.5.ebuild6
5 files changed, 19 insertions, 19 deletions
diff --git a/x11-misc/zim/zim-0.73.1.ebuild b/x11-misc/zim/zim-0.73.1.ebuild
index 729a04173999..10d8bc60c6d3 100644
--- a/x11-misc/zim/zim-0.73.1.ebuild
+++ b/x11-misc/zim/zim-0.73.1.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{7,8} )
+PYTHON_COMPAT=( python3_8 )
PYTHON_REQ_USE="sqlite"
DISTUTILS_SINGLE_IMPL=1
DISTUTILS_USE_SETUPTOOLS=no
@@ -22,8 +22,8 @@ RESTRICT="test"
RDEPEND="
$(python_gen_cond_dep '
- dev-python/pygobject:3[${PYTHON_MULTI_USEDEP}]
- dev-python/pyxdg[${PYTHON_MULTI_USEDEP}]
+ dev-python/pygobject:3[${PYTHON_USEDEP}]
+ dev-python/pyxdg[${PYTHON_USEDEP}]
')
x11-libs/gtk+:3[introspection]
x11-misc/xdg-utils
diff --git a/x11-misc/zim/zim-0.73.2.ebuild b/x11-misc/zim/zim-0.73.2.ebuild
index 058d33d2b60e..684fc2fc3ddd 100644
--- a/x11-misc/zim/zim-0.73.2.ebuild
+++ b/x11-misc/zim/zim-0.73.2.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{7,8} )
+PYTHON_COMPAT=( python3_8 )
PYTHON_REQ_USE="sqlite"
DISTUTILS_SINGLE_IMPL=1
DISTUTILS_USE_SETUPTOOLS=no
@@ -22,8 +22,8 @@ RESTRICT="test"
RDEPEND="
$(python_gen_cond_dep '
- dev-python/pygobject:3[${PYTHON_MULTI_USEDEP}]
- dev-python/pyxdg[${PYTHON_MULTI_USEDEP}]
+ dev-python/pygobject:3[${PYTHON_USEDEP}]
+ dev-python/pyxdg[${PYTHON_USEDEP}]
')
x11-libs/gtk+:3[introspection]
x11-misc/xdg-utils
diff --git a/x11-misc/zim/zim-0.73.3.ebuild b/x11-misc/zim/zim-0.73.3.ebuild
index 058d33d2b60e..684fc2fc3ddd 100644
--- a/x11-misc/zim/zim-0.73.3.ebuild
+++ b/x11-misc/zim/zim-0.73.3.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{7,8} )
+PYTHON_COMPAT=( python3_8 )
PYTHON_REQ_USE="sqlite"
DISTUTILS_SINGLE_IMPL=1
DISTUTILS_USE_SETUPTOOLS=no
@@ -22,8 +22,8 @@ RESTRICT="test"
RDEPEND="
$(python_gen_cond_dep '
- dev-python/pygobject:3[${PYTHON_MULTI_USEDEP}]
- dev-python/pyxdg[${PYTHON_MULTI_USEDEP}]
+ dev-python/pygobject:3[${PYTHON_USEDEP}]
+ dev-python/pyxdg[${PYTHON_USEDEP}]
')
x11-libs/gtk+:3[introspection]
x11-misc/xdg-utils
diff --git a/x11-misc/zim/zim-0.73.4.ebuild b/x11-misc/zim/zim-0.73.4.ebuild
index 7b47f41caeeb..131369dc0283 100644
--- a/x11-misc/zim/zim-0.73.4.ebuild
+++ b/x11-misc/zim/zim-0.73.4.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{7,8,9} )
+PYTHON_COMPAT=( python3_{8,9} )
PYTHON_REQ_USE="sqlite"
DISTUTILS_SINGLE_IMPL=1
DISTUTILS_USE_SETUPTOOLS=no
@@ -22,8 +22,8 @@ RESTRICT="test"
RDEPEND="
$(python_gen_cond_dep '
- dev-python/pygobject:3[${PYTHON_MULTI_USEDEP}]
- dev-python/pyxdg[${PYTHON_MULTI_USEDEP}]
+ dev-python/pygobject:3[${PYTHON_USEDEP}]
+ dev-python/pyxdg[${PYTHON_USEDEP}]
')
x11-libs/gtk+:3[introspection]
x11-misc/xdg-utils
diff --git a/x11-misc/zim/zim-0.73.5.ebuild b/x11-misc/zim/zim-0.73.5.ebuild
index 2f81c04016f3..db96dd8a5459 100644
--- a/x11-misc/zim/zim-0.73.5.ebuild
+++ b/x11-misc/zim/zim-0.73.5.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{7,8,9} )
+PYTHON_COMPAT=( python3_{8,9} )
PYTHON_REQ_USE="sqlite"
DISTUTILS_SINGLE_IMPL=1
DISTUTILS_USE_SETUPTOOLS=no
@@ -22,8 +22,8 @@ RESTRICT="test"
RDEPEND="
$(python_gen_cond_dep '
- dev-python/pygobject:3[${PYTHON_MULTI_USEDEP}]
- dev-python/pyxdg[${PYTHON_MULTI_USEDEP}]
+ dev-python/pygobject:3[${PYTHON_USEDEP}]
+ dev-python/pyxdg[${PYTHON_USEDEP}]
')
x11-libs/gtk+:3[introspection]
x11-misc/xdg-utils