summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2021-04-10 07:04:56 +0100
committerSam James <sam@gentoo.org>2021-04-12 23:49:47 +0100
commitcae07e89a6f75ec4c45803666e17ffabf0d24dc7 (patch)
treeb65bc9c03790a2b4a8860697e99aad0ae7efde94 /www-servers/gatling
parentapp-misc/anki: fix EROOT in src_test (VariableScope) (diff)
downloadgentoo-cae07e89a6f75ec4c45803666e17ffabf0d24dc7.tar.gz
gentoo-cae07e89a6f75ec4c45803666e17ffabf0d24dc7.tar.bz2
gentoo-cae07e89a6f75ec4c45803666e17ffabf0d24dc7.zip
www-servers/gatling: fix ROOT in src_compile (VariableScope)
Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'www-servers/gatling')
-rw-r--r--www-servers/gatling/gatling-0.16-r1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/www-servers/gatling/gatling-0.16-r1.ebuild b/www-servers/gatling/gatling-0.16-r1.ebuild
index 6616e0b4eca0..828f977142d0 100644
--- a/www-servers/gatling/gatling-0.16-r1.ebuild
+++ b/www-servers/gatling/gatling-0.16-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI="7"
@@ -44,7 +44,7 @@ src_compile() {
use ssl && targets+=' tlsgatling'
emake DIET="${DIET}" CC="$(tc-getCC)" \
- CFLAGS="${CFLAGS} -I${ROOT}/usr/include/libowfat" \
+ CFLAGS="${CFLAGS} -I${ESYSROOT}/usr/include/libowfat" \
LDFLAGS="${LDFLAGS}" prefix=/usr ${targets}
}