summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas Sturmlechner <asturm@gentoo.org>2017-08-17 20:21:16 +0200
committerAndreas Sturmlechner <asturm@gentoo.org>2017-08-17 20:58:09 +0200
commitc1063afea17a29bb75dbbbf0121fa5c8ad948574 (patch)
treec62ccf9ec787742c39c2afd14ac1198894802629 /kde-apps/kdeutils-meta
parentmedia-libs/libqaccessibilityclient: New package (diff)
downloadgentoo-c1063afea17a29bb75dbbbf0121fa5c8ad948574.tar.gz
gentoo-c1063afea17a29bb75dbbbf0121fa5c8ad948574.tar.bz2
gentoo-c1063afea17a29bb75dbbbf0121fa5c8ad948574.zip
kde-apps: Add KDE Applications 17.08.0
Package-Manager: Portage-2.3.8, Repoman-2.3.3
Diffstat (limited to 'kde-apps/kdeutils-meta')
-rw-r--r--kde-apps/kdeutils-meta/kdeutils-meta-17.08.0.ebuild33
1 files changed, 33 insertions, 0 deletions
diff --git a/kde-apps/kdeutils-meta/kdeutils-meta-17.08.0.ebuild b/kde-apps/kdeutils-meta/kdeutils-meta-17.08.0.ebuild
new file mode 100644
index 000000000000..c7ea00671b60
--- /dev/null
+++ b/kde-apps/kdeutils-meta/kdeutils-meta-17.08.0.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit kde5-meta-pkg
+
+DESCRIPTION="kdeutils - merge this to pull in all kdeutils-derived packages"
+HOMEPAGE="https://www.kde.org/applications/utilities https://utils.kde.org"
+KEYWORDS="~amd64 ~x86"
+IUSE="cups floppy lirc nls +qt4"
+
+[[ ${KDE_BUILD_TYPE} = live ]] && L10N_MINIMAL=${KDE_APPS_MINIMAL}
+
+RDEPEND="
+ $(add_kdeapps_dep ark)
+ $(add_kdeapps_dep filelight)
+ $(add_kdeapps_dep kcalc)
+ $(add_kdeapps_dep kcharselect)
+ $(add_kdeapps_dep kdebugsettings)
+ $(add_kdeapps_dep kdf)
+ $(add_kdeapps_dep kgpg)
+ $(add_kdeapps_dep kteatime)
+ $(add_kdeapps_dep ktimer)
+ $(add_kdeapps_dep kwalletmanager)
+ cups? ( $(add_kdeapps_dep print-manager) )
+ floppy? ( $(add_kdeapps_dep kfloppy) )
+ qt4? (
+ $(add_kdeapps_dep sweeper)
+ lirc? ( $(add_kdeapps_dep kremotecontrol) )
+ nls? ( $(add_kdeapps_dep kde4-l10n '' ${L10N_MINIMAL}) )
+ )
+"