summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2015-08-24 12:36:23 +0200
committerJustin Lecher <jlec@gentoo.org>2015-08-24 12:36:23 +0200
commit71dc24457e7c41a2f9ee8baee773124df6f86a00 (patch)
treee4cbe29b6d056c3b011285fc8142356298f8347f /dev-python/mechanize
parentAdd missing remote-id (diff)
downloadgentoo-71dc24457e7c41a2f9ee8baee773124df6f86a00.tar.gz
gentoo-71dc24457e7c41a2f9ee8baee773124df6f86a00.tar.bz2
gentoo-71dc24457e7c41a2f9ee8baee773124df6f86a00.zip
Use https by default
Signed-off-by: Justin Lecher <jlec@gentoo.org>
Diffstat (limited to 'dev-python/mechanize')
-rw-r--r--dev-python/mechanize/mechanize-0.2.5-r1.ebuild4
-rw-r--r--dev-python/mechanize/mechanize-0.2.5.ebuild4
2 files changed, 4 insertions, 4 deletions
diff --git a/dev-python/mechanize/mechanize-0.2.5-r1.ebuild b/dev-python/mechanize/mechanize-0.2.5-r1.ebuild
index 8644296b49dc..a81198ffffe2 100644
--- a/dev-python/mechanize/mechanize-0.2.5-r1.ebuild
+++ b/dev-python/mechanize/mechanize-0.2.5-r1.ebuild
@@ -8,7 +8,7 @@ PYTHON_COMPAT=( python2_7 pypy )
inherit distutils-r1
DESCRIPTION="Stateful programmatic web browsing in Python"
-HOMEPAGE="http://wwwsearch.sourceforge.net/mechanize/ http://pypi.python.org/pypi/mechanize"
+HOMEPAGE="http://wwwsearch.sourceforge.net/mechanize/ https://pypi.python.org/pypi/mechanize"
SRC_URI="http://wwwsearch.sourceforge.net/${PN}/src/${P}.tar.gz"
LICENSE="|| ( BSD ZPL )"
@@ -20,7 +20,7 @@ DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
RDEPEND=""
python_test() {
- # Ignore warnings (http://github.com/jjlee/mechanize/issues/issue/13).
+ # Ignore warnings (https://github.com/jjlee/mechanize/issues/issue/13).
# https://github.com/jjlee/mechanize/issues/66
"${PYTHON}" -W ignore test.py
}
diff --git a/dev-python/mechanize/mechanize-0.2.5.ebuild b/dev-python/mechanize/mechanize-0.2.5.ebuild
index 7799b32545f9..639cc2f734dd 100644
--- a/dev-python/mechanize/mechanize-0.2.5.ebuild
+++ b/dev-python/mechanize/mechanize-0.2.5.ebuild
@@ -10,7 +10,7 @@ RESTRICT_PYTHON_ABIS="3.*"
inherit distutils eutils
DESCRIPTION="Stateful programmatic web browsing in Python"
-HOMEPAGE="http://wwwsearch.sourceforge.net/mechanize/ http://pypi.python.org/pypi/mechanize"
+HOMEPAGE="http://wwwsearch.sourceforge.net/mechanize/ https://pypi.python.org/pypi/mechanize"
SRC_URI="http://wwwsearch.sourceforge.net/${PN}/src/${P}.tar.gz"
LICENSE="|| ( BSD ZPL )"
@@ -25,7 +25,7 @@ DOCS="docs/*.txt"
src_test() {
testing() {
- # Ignore warnings (http://github.com/jjlee/mechanize/issues/issue/13).
+ # Ignore warnings (https://github.com/jjlee/mechanize/issues/issue/13).
PYTHONPATH="build-${PYTHON_ABI}/lib" "$(PYTHON)" -W ignore test.py
}
python_execute_function testing