summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2017-08-02 12:30:41 +0200
committerAlexis Ballier <aballier@gentoo.org>2017-08-02 13:22:42 +0200
commitb602c8927757b4c5ec465d1c9f590be67db6b7f3 (patch)
tree18bc17437447310070732f2b7283febb091192fc /dev-ml/result
parentdev-ml/uchar: Remove old (diff)
downloadgentoo-b602c8927757b4c5ec465d1c9f590be67db6b7f3.tar.gz
gentoo-b602c8927757b4c5ec465d1c9f590be67db6b7f3.tar.bz2
gentoo-b602c8927757b4c5ec465d1c9f590be67db6b7f3.zip
dev-ml/result: keyword ~x86
Package-Manager: Portage-2.3.6, Repoman-2.3.3
Diffstat (limited to 'dev-ml/result')
-rw-r--r--dev-ml/result/result-1.2.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/dev-ml/result/result-1.2.ebuild b/dev-ml/result/result-1.2.ebuild
index 4674298cb7a3..8c8cb8d1cd21 100644
--- a/dev-ml/result/result-1.2.ebuild
+++ b/dev-ml/result/result-1.2.ebuild
@@ -11,7 +11,7 @@ SRC_URI="https://github.com/janestreet/result/archive/${PV}.tar.gz -> ${P}.tar.g
LICENSE="BSD"
SLOT="0/${PV}"
-KEYWORDS="~amd64 ~arm ~arm64 ~ppc"
+KEYWORDS="~amd64 ~arm ~arm64 ~ppc ~x86"
IUSE="+ocamlopt"
RDEPEND="dev-lang/ocaml:=[ocamlopt?]"