From 20679156a1fa704fec1fab5a9c8693166c701bca Mon Sep 17 00:00:00 2001
From: Achim Gottinger <achim@gentoo.org>
Date: Wed, 7 Feb 2001 15:55:15 +0000
Subject: Maintainence and FHS 2.1 fixes for RC4

---
 sys-apps/textutils/textutils-2.0.10-r1.ebuild | 36 +++++++++++++++++++++++++++
 1 file changed, 36 insertions(+)
 create mode 100644 sys-apps/textutils/textutils-2.0.10-r1.ebuild

(limited to 'sys-apps/textutils')

diff --git a/sys-apps/textutils/textutils-2.0.10-r1.ebuild b/sys-apps/textutils/textutils-2.0.10-r1.ebuild
new file mode 100644
index 000000000000..6848027bfda9
--- /dev/null
+++ b/sys-apps/textutils/textutils-2.0.10-r1.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Daniel Robbins <drobbins@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/textutils/textutils-2.0.10-r1.ebuild,v 1.1 2001/02/07 15:51:28 achim Exp $
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="Standard GNU text utilities"
+SRC_URI="ftp://alpha.gnu.org/gnu/fetish/${A}"
+
+DEPEND="virtual/glibc
+        >=sys-devel/gettext-0.10.35-r2"
+
+RDEPEND="virtual/glibc"
+
+src_compile() {
+
+	try ./configure --prefix=/usr --mandir=/usr/share/man --infodir=/usr/share/info --host=${CHOST} --build=${CHOST} \
+	--without-included-regex
+	try make ${MAKEOPTS}
+}
+
+src_install() {
+
+	try make prefix=${D}/usr mandir=${D}/usr/share/man infodir=${D}/usr/share/info install
+	dodir /bin
+	dosym /usr/bin/cat /bin/cat
+	rmdir ${D}/usr/lib
+
+        dodoc AUTHORS COPYING ChangeLog NEWS README* THANKS TODO
+
+}
+
+
+
+
-- 
cgit v1.2.3-65-gdbad