summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2005-11-05 22:47:28 +0000
committerMike Frysinger <vapier@gentoo.org>2005-11-05 22:47:28 +0000
commit54f0e03d5553ba29c34639f9a0c50b643df6dedc (patch)
tree5f0f263da32c715578b918c2ad7c25efe01d6ae8 /games-fps
parentrewrite of ebuild using linux-mod.eclass, adding patch + rules for udev support (diff)
downloadhistorical-54f0e03d5553ba29c34639f9a0c50b643df6dedc.tar.gz
historical-54f0e03d5553ba29c34639f9a0c50b643df6dedc.tar.bz2
historical-54f0e03d5553ba29c34639f9a0c50b643df6dedc.zip
quake-data -> quake1 #111622
Package-Manager: portage-2.0.53_rc7
Diffstat (limited to 'games-fps')
-rw-r--r--games-fps/anaglyph-stereo-quake/anaglyph-stereo-quake-130100-r1.ebuild28
-rw-r--r--games-fps/fuhquake-bin/fuhquake-bin-0.31.ebuild4
-rw-r--r--games-fps/industri/industri-1.01.ebuild11
-rw-r--r--games-fps/nprquake-sdl/nprquake-sdl-1-r1.ebuild10
-rw-r--r--games-fps/quake1-ctf/quake1-ctf-4.0.ebuild8
-rw-r--r--games-fps/quake1-killer/quake1-killer-2.2z.ebuild10
-rw-r--r--games-fps/quake1-movies/quake1-movies-0.ebuild21
-rw-r--r--games-fps/quake1-rally/quake1-rally-1.2.ebuild11
-rw-r--r--games-fps/quake1-teamfortress/quake1-teamfortress-2.9.ebuild8
-rw-r--r--games-fps/quake1-textures/quake1-textures-20040716.ebuild4
-rw-r--r--games-fps/tenebrae/tenebrae-1.04.ebuild14
-rw-r--r--games-fps/wmquake/wmquake-1.1.ebuild14
12 files changed, 67 insertions, 76 deletions
diff --git a/games-fps/anaglyph-stereo-quake/anaglyph-stereo-quake-130100-r1.ebuild b/games-fps/anaglyph-stereo-quake/anaglyph-stereo-quake-130100-r1.ebuild
index f3c5f523b0d9..4c0095051052 100644
--- a/games-fps/anaglyph-stereo-quake/anaglyph-stereo-quake-130100-r1.ebuild
+++ b/games-fps/anaglyph-stereo-quake/anaglyph-stereo-quake-130100-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-fps/anaglyph-stereo-quake/anaglyph-stereo-quake-130100-r1.ebuild,v 1.10 2005/09/26 18:02:10 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-fps/anaglyph-stereo-quake/anaglyph-stereo-quake-130100-r1.ebuild,v 1.11 2005/11/05 22:33:53 vapier Exp $
inherit eutils games
@@ -25,32 +25,32 @@ S=${WORKDIR}/WinQuake
src_unpack() {
unpack ${A}
- cd ${S}
+ cd "${S}"
mv GLQUAKE.H glquake.h
mv GL_DRAW.C gl_draw.c
mv GL_RMAIN.C gl_rmain.c
- epatch ${FILESDIR}/stupid-dosformat.patch
+ epatch "${FILESDIR}"/stupid-dosformat.patch
mv Makefile{.linuxi386,}
- epatch ${FILESDIR}/makefile-path-fixes.patch
- epatch ${FILESDIR}/fix-sys_printf.patch
- epatch ${FILESDIR}/makefile-cflags.patch
- epatch ${FILESDIR}/gentoo-paths.patch
- edos2unix console.c ${WORKDIR}/${P}-SDL.patch
- epatch ${WORKDIR}/${P}-SDL.patch
- epatch ${FILESDIR}/${P}-amd64.patch
+ epatch "${FILESDIR}"/makefile-path-fixes.patch
+ epatch "${FILESDIR}"/fix-sys_printf.patch
+ epatch "${FILESDIR}"/makefile-cflags.patch
+ epatch "${FILESDIR}"/gentoo-paths.patch
+ edos2unix console.c "${WORKDIR}"/${P}-SDL.patch
+ epatch "${WORKDIR}"/${P}-SDL.patch
+ epatch "${FILESDIR}"/${P}-amd64.patch
}
src_compile() {
make \
OPTFLAGS="${CFLAGS}" \
- GENTOO_DATADIR=${GAMES_DATADIR}/quake-data \
+ GENTOO_DATADIR=${GAMES_DATADIR}/quake1 \
build_release \
|| die "failed to build WinQuake"
}
src_install() {
- newgamesbin release*/bin/glquake.sdl anaglyph-stereo-quake
- dodoc ${WORKDIR}/readme.id.txt
- dohtml ${WORKDIR}/3dquake.html
+ newgamesbin release*/bin/glquake.sdl anaglyph-stereo-quake || die
+ dodoc "${WORKDIR}"/readme.id.txt
+ dohtml "${WORKDIR}"/3dquake.html
prepgamesdirs
}
diff --git a/games-fps/fuhquake-bin/fuhquake-bin-0.31.ebuild b/games-fps/fuhquake-bin/fuhquake-bin-0.31.ebuild
index e6dab7ba91d0..62f21a0cfa01 100644
--- a/games-fps/fuhquake-bin/fuhquake-bin-0.31.ebuild
+++ b/games-fps/fuhquake-bin/fuhquake-bin-0.31.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-fps/fuhquake-bin/fuhquake-bin-0.31.ebuild,v 1.2 2005/09/06 04:49:32 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-fps/fuhquake-bin/fuhquake-bin-0.31.ebuild,v 1.3 2005/11/05 22:47:28 vapier Exp $
inherit games
@@ -36,7 +36,7 @@ src_install() {
exeinto "${dir}"
doexe fuhquake-gl.glx fuhquake.svga fuhquake.x11 fuhquake-security.so || die "doexe"
cp -r fuhquake qw "${D}/${dir}"/ || die "cp data"
- dosym "${GAMES_DATADIR}"/quake-data/id1 "${dir}"/id1
+ dosym "${GAMES_DATADIR}"/quake1/id1 "${dir}"/id1
for x in fuhquake-gl.glx fuhquake.svga fuhquake.x11 ; do
games_make_wrapper ${x} ./${x} "${dir}"
diff --git a/games-fps/industri/industri-1.01.ebuild b/games-fps/industri/industri-1.01.ebuild
index d064d6096038..0d1b80127c23 100644
--- a/games-fps/industri/industri-1.01.ebuild
+++ b/games-fps/industri/industri-1.01.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-fps/industri/industri-1.01.ebuild,v 1.9 2005/09/16 01:17:11 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-fps/industri/industri-1.01.ebuild,v 1.10 2005/11/05 22:35:19 vapier Exp $
inherit toolchain-funcs games
@@ -43,7 +43,10 @@ src_unpack() {
}
src_compile() {
- emake -C linux MASTER_DIR="${GAMES_DATADIR}"/quake-data build_release \
+ emake \
+ -C linux \
+ MASTER_DIR="${GAMES_DATADIR}"/quake1 \
+ build_release \
|| die "emake failed"
}
@@ -55,7 +58,7 @@ src_install() {
dodoc linux/README
cd "${WORKDIR}"/industri
dodoc *.txt && rm *.txt
- insinto "${GAMES_DATADIR}"/quake-data/industri
+ insinto "${GAMES_DATADIR}"/quake1/industri
doins *
prepgamesdirs
}
@@ -63,5 +66,5 @@ src_install() {
pkg_postinst() {
games_pkg_postinst
einfo "Please setup your quake pak files before playing in"
- einfo "${GAMES_DATADIR}/quake-data"
+ einfo "${GAMES_DATADIR}/quake1"
}
diff --git a/games-fps/nprquake-sdl/nprquake-sdl-1-r1.ebuild b/games-fps/nprquake-sdl/nprquake-sdl-1-r1.ebuild
index c70c25b776e0..980f97038802 100644
--- a/games-fps/nprquake-sdl/nprquake-sdl-1-r1.ebuild
+++ b/games-fps/nprquake-sdl/nprquake-sdl-1-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-fps/nprquake-sdl/nprquake-sdl-1-r1.ebuild,v 1.6 2005/09/26 18:11:08 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-fps/nprquake-sdl/nprquake-sdl-1-r1.ebuild,v 1.7 2005/11/05 22:36:21 vapier Exp $
inherit eutils games
@@ -15,18 +15,18 @@ IUSE=""
DEPEND="media-libs/libsdl"
-S="${WORKDIR}/NPRQuake-SDL"
+S=${WORKDIR}/NPRQuake-SDL
src_unpack() {
unpack ${A}
- cd ${S}
- epatch "${FILESDIR}/${PV}-gentoo.patch"
+ cd "${S}"
+ epatch "${FILESDIR}"/${PV}-gentoo.patch
}
src_compile() {
make \
GENTOO_LIBDIR="${GAMES_LIBDIR}/${PN}" \
- GENTOO_DATADIR="${GAMES_DATADIR}/quake-data" \
+ GENTOO_DATADIR="${GAMES_DATADIR}/quake1" \
OPTFLAGS="${CFLAGS}" \
release \
|| die
diff --git a/games-fps/quake1-ctf/quake1-ctf-4.0.ebuild b/games-fps/quake1-ctf/quake1-ctf-4.0.ebuild
index 7602b571c3dc..0408301b0a04 100644
--- a/games-fps/quake1-ctf/quake1-ctf-4.0.ebuild
+++ b/games-fps/quake1-ctf/quake1-ctf-4.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-fps/quake1-ctf/quake1-ctf-4.0.ebuild,v 1.2 2005/09/26 18:08:17 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-fps/quake1-ctf/quake1-ctf-4.0.ebuild,v 1.3 2005/11/05 22:37:14 vapier Exp $
inherit eutils games
@@ -46,9 +46,7 @@ src_unpack() {
}
src_install() {
- local dir=${GAMES_DATADIR}/quake-data
- dodir "${dir}"
- insinto "${dir}"
- doins -r *
+ insinto "${GAMES_DATADIR}/quake1"
+ doins -r * || die
prepgamesdirs
}
diff --git a/games-fps/quake1-killer/quake1-killer-2.2z.ebuild b/games-fps/quake1-killer/quake1-killer-2.2z.ebuild
index 042f32b03402..6863e9807425 100644
--- a/games-fps/quake1-killer/quake1-killer-2.2z.ebuild
+++ b/games-fps/quake1-killer/quake1-killer-2.2z.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-fps/quake1-killer/quake1-killer-2.2z.ebuild,v 1.2 2005/09/26 18:05:03 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-fps/quake1-killer/quake1-killer-2.2z.ebuild,v 1.3 2005/11/05 22:38:41 vapier Exp $
-inherit eutils games
+inherit games
DESCRIPTION="The Killer Quake Patch"
HOMEPAGE="http://kqp.mpog.com/ http://www.planetquake.com/qca/reviews/patch143.htm"
@@ -25,9 +25,7 @@ src_unpack() {
}
src_install() {
- local dir=${GAMES_DATADIR}/quake-data/killer
- dodir "${dir}"
- insinto "${dir}"
- doins -r *
+ insinto "${GAMES_DATADIR}/quake-data/killer"
+ doins -r * || die
prepgamesdirs
}
diff --git a/games-fps/quake1-movies/quake1-movies-0.ebuild b/games-fps/quake1-movies/quake1-movies-0.ebuild
index 8f41caf902df..2108bc42093b 100644
--- a/games-fps/quake1-movies/quake1-movies-0.ebuild
+++ b/games-fps/quake1-movies/quake1-movies-0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-fps/quake1-movies/quake1-movies-0.ebuild,v 1.3 2005/09/26 18:05:31 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-fps/quake1-movies/quake1-movies-0.ebuild,v 1.4 2005/11/05 22:40:11 vapier Exp $
inherit eutils games
@@ -14,8 +14,7 @@ SRC_URI="http://ftp.se.kde.org/pub/pc/games/idgames2/planetquake/cineplex/camper
http://ftp.se.kde.org/pub/pc/games/idgames2/planetquake/cineplex/op_bays.zip
http://ftp.se.kde.org/pub/pc/games/idgames2/planetquake/cineplex/artifact.zip
http://ftp.se.kde.org/pub/pc/games/idgames2/planetquake/blah/blahmov.zip
- http://ftp.se.kde.org/pub/pc/games/idgames2/planetquake/blah/blahouts.zip
- "
+ http://ftp.se.kde.org/pub/pc/games/idgames2/planetquake/blah/blahouts.zip"
LICENSE="as-is"
SLOT="0"
@@ -33,14 +32,14 @@ myunpack() {
}
src_unpack() {
- cd ${S}
+ cd "${S}"
einfo "Diary of a Camper ..."
mkdir id1
cd id1
myunpack camper.zip
mv movies.txt movies-camper.txt
- cd ${S}
+ cd "${S}"
einfo "Ranger Gone Bad ..."
cd id1
myunpack rgb.zip
@@ -54,33 +53,31 @@ src_unpack() {
cd ta2
myunpack ta2.zip
- cd ${S}
+ cd "${S}"
einfo "Operation Bayshield ..."
mkdir op_bays
cd op_bays
myunpack op_bays.zip
- cd ${S}
+ cd "${S}"
einfo "The Artifact ..."
mkdir artifact
cd artifact
myunpack artifact.zip
- cd ${S}
+ cd "${S}"
einfo "Blahbalicious ..."
myunpack blahmov.zip
rm *.bat
cd blah
myunpack blahouts.zip
- cd ${S}
+ cd "${S}"
edos2unix $(find . -name '*.txt' -o -name '*.cfg')
}
src_install() {
- local dir=${GAMES_DATADIR}/quake-data
- dodir "${dir}"
- insinto "${dir}"
+ insinto "${GAMES_DATADIR}/quake-data"
doins -r * || die "doins"
prepgamesdirs
}
diff --git a/games-fps/quake1-rally/quake1-rally-1.2.ebuild b/games-fps/quake1-rally/quake1-rally-1.2.ebuild
index 946b4dfe8a49..00a878eb0432 100644
--- a/games-fps/quake1-rally/quake1-rally-1.2.ebuild
+++ b/games-fps/quake1-rally/quake1-rally-1.2.ebuild
@@ -1,13 +1,12 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-fps/quake1-rally/quake1-rally-1.2.ebuild,v 1.3 2005/09/26 18:01:07 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-fps/quake1-rally/quake1-rally-1.2.ebuild,v 1.4 2005/11/05 22:41:28 vapier Exp $
-inherit eutils games
+inherit games
DESCRIPTION="TC which turns Quake into a Rally racing game"
HOMEPAGE="http://www.quakerally.com/"
-SRC_URI="
- mirror://gentoo/qr12.zip
+SRC_URI="mirror://gentoo/qr12.zip
mirror://gentoo/qrlo1.zip"
LICENSE="as-is"
@@ -32,9 +31,7 @@ src_unpack() {
}
src_install() {
- local dir=${GAMES_DATADIR}/quake-data
- dodir "${dir}"
- insinto "${dir}"
+ insinto "${GAMES_DATADIR}/quake1"
doins -r * || die "doins"
prepgamesdirs
}
diff --git a/games-fps/quake1-teamfortress/quake1-teamfortress-2.9.ebuild b/games-fps/quake1-teamfortress/quake1-teamfortress-2.9.ebuild
index 4c98d3f3f008..9258e17fc9b9 100644
--- a/games-fps/quake1-teamfortress/quake1-teamfortress-2.9.ebuild
+++ b/games-fps/quake1-teamfortress/quake1-teamfortress-2.9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-fps/quake1-teamfortress/quake1-teamfortress-2.9.ebuild,v 1.2 2005/09/26 18:11:39 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-fps/quake1-teamfortress/quake1-teamfortress-2.9.ebuild,v 1.3 2005/11/05 22:42:43 vapier Exp $
inherit eutils games
@@ -31,9 +31,7 @@ src_unpack() {
}
src_install() {
- local dir=${GAMES_DATADIR}/quake-data
- dodir "${dir}"
- insinto "${dir}"
- doins -r *
+ insinto "${GAMES_DATADIR}/quake1"
+ doins -r * || die
prepgamesdirs
}
diff --git a/games-fps/quake1-textures/quake1-textures-20040716.ebuild b/games-fps/quake1-textures/quake1-textures-20040716.ebuild
index 76fd7e65e522..cd437041eb68 100644
--- a/games-fps/quake1-textures/quake1-textures-20040716.ebuild
+++ b/games-fps/quake1-textures/quake1-textures-20040716.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-fps/quake1-textures/quake1-textures-20040716.ebuild,v 1.3 2004/12/10 21:41:54 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-fps/quake1-textures/quake1-textures-20040716.ebuild,v 1.4 2005/11/05 22:43:44 vapier Exp $
inherit games
@@ -20,7 +20,7 @@ S=${WORKDIR}
src_install () {
dodoc *.txt
rm *.txt
- insinto ${GAMES_DATADIR}/quake-data/id1/textures
+ insinto "${GAMES_DATADIR}"/quake1/id1/textures
doins * || die "doins failed"
prepgamesdirs
}
diff --git a/games-fps/tenebrae/tenebrae-1.04.ebuild b/games-fps/tenebrae/tenebrae-1.04.ebuild
index 5d4e1dca5ff2..bbcf88eab077 100644
--- a/games-fps/tenebrae/tenebrae-1.04.ebuild
+++ b/games-fps/tenebrae/tenebrae-1.04.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-fps/tenebrae/tenebrae-1.04.ebuild,v 1.8 2005/09/26 18:05:56 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-fps/tenebrae/tenebrae-1.04.ebuild,v 1.9 2005/11/05 22:45:14 vapier Exp $
#ECVS_SERVER="cvs.tenebrae.sourceforge.net:/cvsroot/tenebrae"
#ECVS_MODULE="tenebrae_0"
@@ -34,7 +34,7 @@ src_unpack() {
cvs_src_unpack
fi
cd tenebrae_0
- epatch ${FILESDIR}/${PV}-glhax.patch
+ epatch "${FILESDIR}"/${PV}-glhax.patch
cd linux
sed "s:-mpentiumpro -O6:${CFLAGS}:" Makefile.i386linux > Makefile
#if use sdl ; then
@@ -44,8 +44,8 @@ src_unpack() {
}
src_compile() {
- cd ${S}/tenebrae_0/linux
- make MASTER_DIR=${GAMES_DATADIR}/quake-data build_release || die
+ cd "${S}"/tenebrae_0/linux
+ make MASTER_DIR="${GAMES_DATADIR}/quake1" build_release || die
#if use sdl ; then
# cd ${S}/tenebrae_0/sdl
# egamesconf || die
@@ -55,8 +55,8 @@ src_compile() {
src_install() {
newgamesbin tenebrae_0/linux/release*/bin/tenebrae.run tenebrae || die "newgamesbin"
- insinto ${GAMES_DATADIR}/quake-data/tenebrae
- doins ${WORKDIR}/tenebrae/* || die "doins data"
- dodoc tenebrae_0/linux/README ${WORKDIR}/Tenebrae_Readme.txt
+ insinto "${GAMES_DATADIR}/quake1/tenebrae"
+ doins "${WORKDIR}"/tenebrae/* || die "doins data"
+ dodoc tenebrae_0/linux/README "${WORKDIR}"/Tenebrae_Readme.txt
prepgamesdirs
}
diff --git a/games-fps/wmquake/wmquake-1.1.ebuild b/games-fps/wmquake/wmquake-1.1.ebuild
index 18db8fd301c3..ed0ff9590463 100644
--- a/games-fps/wmquake/wmquake-1.1.ebuild
+++ b/games-fps/wmquake/wmquake-1.1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2004 Gentoo Foundation
+# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-fps/wmquake/wmquake-1.1.ebuild,v 1.4 2004/06/24 22:50:27 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-fps/wmquake/wmquake-1.1.ebuild,v 1.5 2005/11/05 22:46:24 vapier Exp $
inherit games
@@ -19,7 +19,7 @@ DEPEND="${RDEPEND}
src_unpack() {
unpack ${A}
- cd ${S}
+ cd "${S}"
sed -i \
-e "s:CFLAGS = .*:CFLAGS = ${CFLAGS}:" Makefile \
|| die "sed Makefile failed"
@@ -28,7 +28,7 @@ src_unpack() {
src_install() {
exeinto "${GAMES_LIBDIR}/wmquake"
doexe wmquake || die "doexe failed"
- games_make_wrapper wmquake "${GAMES_LIBDIR}/wmquake/wmquake" "${GAMES_DATADIR}/quake-data/"
+ games_make_wrapper wmquake "${GAMES_LIBDIR}/wmquake/wmquake" "${GAMES_DATADIR}/quake1/"
dodoc README*
prepgamesdirs
}
@@ -40,12 +40,12 @@ pkg_postinst() {
einfo "wmquake can find your Quake .pak files"
echo
einfo "You have 2 choices to do this"
- einfo "1 Copy pak*.pak files to ${GAMES_DATADIR}/quake-data/id1"
- einfo "2 Symlink pak*.pak files in ${GAMES_DATADIR}/quake-data/id1"
+ einfo "1 Copy pak*.pak files to ${GAMES_DATADIR}/quake1/id1"
+ einfo "2 Symlink pak*.pak files in ${GAMES_DATADIR}/quake1/id1"
echo
einfo "Example:"
einfo "my pak*.pak files are in /mnt/secondary/Games/Quake/Id1/"
- einfo "ln -s /mnt/secondary/Games/Quake/Id1/pak0.pak ${GAMES_DATADIR}/quake-data/id1/pak0.pak"
+ einfo "ln -s /mnt/secondary/Games/Quake/Id1/pak0.pak ${GAMES_DATADIR}/quake1/id1/pak0.pak"
echo
einfo "You only need pak0.pak to play the demo version,"
einfo "the others are needed for registered version"