summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-process/time')
-rw-r--r--sys-process/time/time-1.7-r3.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/sys-process/time/time-1.7-r3.ebuild b/sys-process/time/time-1.7-r3.ebuild
new file mode 100644
index 000000000000..46b213aab80e
--- /dev/null
+++ b/sys-process/time/time-1.7-r3.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+inherit eutils autotools
+
+DESCRIPTION="Displays info about resources used by a program"
+HOMEPAGE="https://www.gnu.org/directory/time.html"
+SRC_URI="mirror://gnu/time/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~amd64-linux ~x86-linux"
+IUSE=""
+
+DEPEND="sys-apps/texinfo"
+
+src_prepare() {
+ default
+ epatch \
+ "${FILESDIR}"/${P}-build.patch \
+ "${FILESDIR}"/${PV}-info-dir-entry.patch \
+ "${FILESDIR}"/${P}-incorrect_memory_usage.patch
+ eautoreconf
+}