summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-backup')
-rw-r--r--app-backup/borgbackup/borgbackup-1.2.8.ebuild5
1 files changed, 4 insertions, 1 deletions
diff --git a/app-backup/borgbackup/borgbackup-1.2.8.ebuild b/app-backup/borgbackup/borgbackup-1.2.8.ebuild
index 3026af1e55e4..6c69b04d764c 100644
--- a/app-backup/borgbackup/borgbackup-1.2.8.ebuild
+++ b/app-backup/borgbackup/borgbackup-1.2.8.ebuild
@@ -5,7 +5,7 @@ EAPI=8
DISTUTILS_EXT=1
DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( python3_{10..12} )
+PYTHON_COMPAT=( python3_{10..13} )
inherit bash-completion-r1 distutils-r1 pypi
@@ -57,6 +57,9 @@ python_test() {
archiver.py::ArchiverTestCase::test_create_paths_from_command_with_failed_command
archiver.py::RemoteArchiverTestCase::test_create_content_from_command_with_failed_command
archiver.py::RemoteArchiverTestCase::test_create_paths_from_command_with_failed_command
+ # similar issues since py3.13
+ archiver.py::RemoteArchiverTestCase::test_recreate_rechunkify
+ archiver.py::RemoteArchiverTestCase::test_recreate_skips_nothing_to_do
)
# This disables fuse releated tests