summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index cc213a8..a3618a5 100644
--- a/Makefile
+++ b/Makefile
@@ -156,7 +156,7 @@ install:
for x in `ls src/awk` ; do \
install -m 0644 "src/awk/$$x" $(AWKDIR) ; \
if test $(LIB) != "lib" ; then \
- sed -i -e 's:/lib/rcscripts:/$(LIB)/rcscripts:' $(AWKDIR)/$$x ; \
+ sed -i -e 's:/lib/rcscripts:/'$(LIB)'/rcscripts:' $(AWKDIR)/$$x ; \
fi ; \
done
# init.d
@@ -250,7 +250,7 @@ distforce:
install -d /tmp/$(PKG)
cp -axr . /tmp/$(PKG)
cd /tmp/$(PKG) ; \
- rm -rf *.sh rc-lists `find . -iname .svn` `find . -iname .cvs*` sbin/MAKEDEV-gentoo.patch ; \
+ rm -rf *.sh rc-lists `find . -iname .svn` sbin/MAKEDEV-gentoo.patch ; \
cd .. ; \
tar -cvjpf $(PKG).tar.bz2 $(PKG)
rm -rf /tmp/$(PKG)