summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRobin H. Johnson <robbat2@gentoo.org>2016-05-06 11:30:25 -0700
committerRobin H. Johnson <robbat2@gentoo.org>2016-05-06 11:30:25 -0700
commit56e7e887ecc07f873e3ae5a668cf63ba6be290a0 (patch)
treeeaa6d5dd67c5432f1fe26f5bd55ff173574f6762
parentMove the code to update symlinks to a separate function, call it from pre_bui... (diff)
downloadreleng-56e7e887ecc07f873e3ae5a668cf63ba6be290a0.tar.gz
releng-56e7e887ecc07f873e3ae5a668cf63ba6be290a0.tar.bz2
releng-56e7e887ecc07f873e3ae5a668cf63ba6be290a0.zip
catalyst-auto: fix whitespace.
Signed-off-by: Robin H. Johnson <robbat2@gentoo.org>
-rwxr-xr-xtools/catalyst-auto2
1 files changed, 1 insertions, 1 deletions
diff --git a/tools/catalyst-auto b/tools/catalyst-auto
index cc4da35e..101cf82d 100755
--- a/tools/catalyst-auto
+++ b/tools/catalyst-auto
@@ -253,7 +253,7 @@ for i in $(find -name '*.spec'); do
sed -i 's|^snapshot:.*$|snapshot: '${DATESTAMP}'|' ${i}
# We don't want to mangle the source_subpath for our stage1 spec
- if ! [[grep -q '^target: *stage1$' ${i} || grep -q '^target: *stage4$' ${i} ]]; then
+ if ! [[ grep -q '^target: *stage1$' ${i} || grep -q '^target: *stage4$' ${i} ]]; then
sed -i 's|^source_subpath:.*$|source_subpath: '${new_source_subpath}'|' ${i}
fi