summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--nptl/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/nptl/Makefile b/nptl/Makefile
index a05698c76c..61a4b8c228 100644
--- a/nptl/Makefile
+++ b/nptl/Makefile
@@ -318,7 +318,7 @@ tests = tst-attr1 tst-attr2 tst-attr3 tst-default-attr \
tst-minstack-throw \
tst-cnd-basic tst-mtx-trylock tst-cnd-broadcast \
tst-cnd-timedwait tst-thrd-detach tst-mtx-basic tst-thrd-sleep \
- tst-mtx-recursive tst-tss-basic tst-call-once tst-mtx-timedlock \
+ tst-mtx-recursive tst-call-once tst-mtx-timedlock \
tst-rwlock-pwn
tests-internal := tst-rwlock19 tst-rwlock20 \