summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-admin/python-updater/python-updater-9999.ebuild')
-rw-r--r--app-admin/python-updater/python-updater-9999.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/app-admin/python-updater/python-updater-9999.ebuild b/app-admin/python-updater/python-updater-9999.ebuild
new file mode 100644
index 0000000..5b7f0bc
--- /dev/null
+++ b/app-admin/python-updater/python-updater-9999.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-admin/python-updater/python-updater-9999.ebuild,v 1.8 2011/12/30 17:41:45 maksbotan Exp $
+
+EAPI=4
+
+EGIT_REPO_URI="http://git.overlays.gentoo.org/gitroot/proj/${PN}.git"
+
+inherit git-2
+
+DESCRIPTION="Script used to reinstall Python packages after changing of active Python versions"
+HOMEPAGE="http://www.gentoo.org/proj/en/Python/"
+SRC_URI=""
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS=""
+IUSE=""
+
+DEPEND="sys-apps/help2man"
+RDEPEND="dev-lang/python
+ || ( >=sys-apps/portage-2.1.6 >=sys-apps/paludis-0.56.0 )"
+
+src_compile() {
+ emake ${PN}.1
+}
+
+src_install() {
+ dosbin ${PN}
+ doman ${PN}.1
+ dodoc AUTHORS
+}