summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'www-client')
-rw-r--r--www-client/chromium/chromium-29.0.1547.22.ebuild4
-rw-r--r--www-client/chromium/chromium-9999-r1.ebuild4
2 files changed, 4 insertions, 4 deletions
diff --git a/www-client/chromium/chromium-29.0.1547.22.ebuild b/www-client/chromium/chromium-29.0.1547.22.ebuild
index e1ecd6b27d7d..5a22ca5b9809 100644
--- a/www-client/chromium/chromium-29.0.1547.22.ebuild
+++ b/www-client/chromium/chromium-29.0.1547.22.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-client/chromium/chromium-29.0.1547.22.ebuild,v 1.1 2013/07/18 01:08:59 floppym Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-client/chromium/chromium-29.0.1547.22.ebuild,v 1.2 2013/07/18 16:11:30 floppym Exp $
EAPI="5"
PYTHON_COMPAT=( python{2_6,2_7} )
@@ -313,7 +313,7 @@ src_configure() {
myconf+=" -Dproprietary_codecs=1"
if ! use bindist && ! use system-ffmpeg; then
- # Enable H.624 support in bundled ffmpeg.
+ # Enable H.264 support in bundled ffmpeg.
myconf+=" -Dffmpeg_branding=Chrome"
fi
diff --git a/www-client/chromium/chromium-9999-r1.ebuild b/www-client/chromium/chromium-9999-r1.ebuild
index e3c118161ba6..9b6597912191 100644
--- a/www-client/chromium/chromium-9999-r1.ebuild
+++ b/www-client/chromium/chromium-9999-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-client/chromium/chromium-9999-r1.ebuild,v 1.202 2013/07/14 00:34:28 floppym Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-client/chromium/chromium-9999-r1.ebuild,v 1.203 2013/07/18 16:11:30 floppym Exp $
EAPI="5"
PYTHON_COMPAT=( python{2_6,2_7} )
@@ -383,7 +383,7 @@ src_configure() {
myconf+=" -Dproprietary_codecs=1"
if ! use bindist && ! use system-ffmpeg; then
- # Enable H.624 support in bundled ffmpeg.
+ # Enable H.264 support in bundled ffmpeg.
myconf+=" -Dffmpeg_branding=Chrome"
fi