summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/gawk/files/filefuncs/Makefile')
-rw-r--r--sys-apps/gawk/files/filefuncs/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/sys-apps/gawk/files/filefuncs/Makefile b/sys-apps/gawk/files/filefuncs/Makefile
index 2f1a05f5d2c2..75fc4ba8bcda 100644
--- a/sys-apps/gawk/files/filefuncs/Makefile
+++ b/sys-apps/gawk/files/filefuncs/Makefile
@@ -1,7 +1,7 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# Author: Martin Schlemmer <azarah@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/gawk/files/filefuncs/Makefile,v 1.8 2006/03/28 07:15:31 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/gawk/files/filefuncs/Makefile,v 1.9 2009/01/16 17:16:48 truedfx Exp $
CC ?= gcc
LD = $(CC)
@@ -35,7 +35,7 @@ ifeq ($(DOIT),yes)
all: $(TARGET_LIB)
$(TARGET).o: $(TARGET).c
- $(CC) $(CLAGS) -shared -Wall -DHAVE_CONFIG_H -c -O2 -fPIC -I$(AWKINCDIR) $^
+ $(CC) $(CFLAGS) -shared -Wall -DHAVE_CONFIG_H -c -O2 -fPIC -I$(AWKINCDIR) $^
$(TARGET_LIB): $(TARGET).o
$(LD) $(LDFLAGS) -o $@ -shared -Wl,-soname -Wl,$(TARGET).so.$(MAJORVER) $^