summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/coreutils/coreutils-7.2.ebuild')
-rw-r--r--sys-apps/coreutils/coreutils-7.2.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/sys-apps/coreutils/coreutils-7.2.ebuild b/sys-apps/coreutils/coreutils-7.2.ebuild
index 1363306c6cb3..221b0ef2ca5e 100644
--- a/sys-apps/coreutils/coreutils-7.2.ebuild
+++ b/sys-apps/coreutils/coreutils-7.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/coreutils/coreutils-7.2.ebuild,v 1.6 2009/08/16 18:37:57 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/coreutils/coreutils-7.2.ebuild,v 1.7 2009/09/03 19:53:42 vapier Exp $
inherit eutils flag-o-matic toolchain-funcs
@@ -64,7 +64,7 @@ src_compile() {
--enable-install-program="arch" \
--enable-no-install-program="groups,hostname,kill,su,uptime" \
--enable-largefile \
- $(use_enable caps libcap) \
+ $(use caps || echo --disable-libcap) \
$(use_enable nls) \
$(use_enable acl) \
$(use_enable xattr) \