summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-zope/zopex3/zopex3-3.0.0.ebuild')
-rw-r--r--net-zope/zopex3/zopex3-3.0.0.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/net-zope/zopex3/zopex3-3.0.0.ebuild b/net-zope/zopex3/zopex3-3.0.0.ebuild
index 477ecd5b717f..231231badc6d 100644
--- a/net-zope/zopex3/zopex3-3.0.0.ebuild
+++ b/net-zope/zopex3/zopex3-3.0.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-zope/zopex3/zopex3-3.0.0.ebuild,v 1.2 2005/02/18 21:44:23 radek Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-zope/zopex3/zopex3-3.0.0.ebuild,v 1.3 2005/02/21 20:37:18 radek Exp $
inherit eutils
@@ -34,7 +34,7 @@ src_unpack() {
}
src_compile() {
- ./configure --prefix=${D}${ZSERVDIR} || die "Failed to configure."
+ ./configure --prefix=${D}${ZSERVDIR} --with-python=/usr/bin/python2.3 || die "Failed to configure."
emake || die "Failed to compile."
}