summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-libs/gloox/gloox-0.9.9.5.ebuild')
-rw-r--r--net-libs/gloox/gloox-0.9.9.5.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/net-libs/gloox/gloox-0.9.9.5.ebuild b/net-libs/gloox/gloox-0.9.9.5.ebuild
index cf791ab6b2bd..766babc5adc4 100644
--- a/net-libs/gloox/gloox-0.9.9.5.ebuild
+++ b/net-libs/gloox/gloox-0.9.9.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-libs/gloox/gloox-0.9.9.5.ebuild,v 1.2 2009/01/31 21:33:45 jokey Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-libs/gloox/gloox-0.9.9.5.ebuild,v 1.3 2009/07/30 15:48:17 ssuominen Exp $
EAPI=2
@@ -15,15 +15,15 @@ SLOT="0"
KEYWORDS="~amd64 ~x86"
IUSE="debug gnutls idn ssl zlib"
-DEPEND="idn? ( >=net-dns/libidn-0.5.0 )
+RDEPEND="idn? ( >=net-dns/libidn-0.5.0 )
gnutls? ( >=net-libs/gnutls-1.2.0 )
ssl? ( >=dev-libs/openssl-0.9.8 )
zlib? ( >=sys-libs/zlib-1.2.3 )"
-
-RDEPEND="${DEPEND}"
+DEPEND="${RDEPEND}"
src_prepare() {
- epatch "${FILESDIR}"/${P}-gcc43.patch
+ epatch "${FILESDIR}"/${P}-gcc43.patch \
+ "${FILESDIR}"/${P}-gcc44.patch
}
src_configure() {