summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-im/ktp-kded-module/ktp-kded-module-0.6.1.ebuild')
-rw-r--r--net-im/ktp-kded-module/ktp-kded-module-0.6.1.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/net-im/ktp-kded-module/ktp-kded-module-0.6.1.ebuild b/net-im/ktp-kded-module/ktp-kded-module-0.6.1.ebuild
new file mode 100644
index 000000000000..34dfae4b8973
--- /dev/null
+++ b/net-im/ktp-kded-module/ktp-kded-module-0.6.1.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-im/ktp-kded-module/ktp-kded-module-0.6.1.ebuild,v 1.1 2013/04/20 20:04:04 johu Exp $
+
+EAPI=5
+
+KDE_LINGUAS="bs ca ca@valencia cs da de el es et fi fr ga gl hu ia it ja kk km
+lt mr nb nds nl pl pt pt_BR ro ru sk sl sr sr@ijekavian sr@ijekavianlatin
+sr@latin sv uk zh_CN zh_TW"
+MY_P=${PN/kded/kded-integration}-${PV}
+inherit kde4-base
+
+DESCRIPTION="KDE Telepathy workspace integration"
+HOMEPAGE="http://community.kde.org/Real-Time_Communication_and_Collaboration"
+if [[ ${PV} != *9999* ]]; then
+ SRC_URI="mirror://kde/stable/kde-telepathy/${PV}/src/${MY_P}.tar.bz2"
+ KEYWORDS="~amd64 ~x86"
+else
+ KEYWORDS=""
+fi
+
+LICENSE="LGPL-2.1"
+SLOT="4"
+IUSE="debug"
+
+DEPEND="
+ >=net-im/ktp-common-internals-${PV}
+ >=net-libs/telepathy-qt-0.9.3
+"
+RDEPEND="${DEPEND}"
+
+S=${WORKDIR}/${MY_P}