summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-tv/mythtv/mythtv-0.22_p22860.ebuild')
-rw-r--r--media-tv/mythtv/mythtv-0.22_p22860.ebuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/media-tv/mythtv/mythtv-0.22_p22860.ebuild b/media-tv/mythtv/mythtv-0.22_p22860.ebuild
index cb6951feaaac..ea99e2b6725d 100644
--- a/media-tv/mythtv/mythtv-0.22_p22860.ebuild
+++ b/media-tv/mythtv/mythtv-0.22_p22860.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2009 Gentoo Foundation
+# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-tv/mythtv/mythtv-0.22_p22860.ebuild,v 1.1 2009/11/19 05:53:24 cardoe Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-tv/mythtv/mythtv-0.22_p22860.ebuild,v 1.2 2010/03/09 11:51:44 abcd Exp $
EAPI=2
inherit flag-o-matic multilib eutils qt4 mythtv toolchain-funcs python
@@ -239,10 +239,10 @@ src_install() {
doins "${FILESDIR}"/mythtv.png
# create desktop entry for mythfrontend
- make_desktop_entry /usr/bin/mythfrontend "MythFrontend" mythtv.png \
- "AudioVideo;TV;;" "/etc/mythtv/"
- make_desktop_entry /usr/bin/mythtv-setup "MythTV Setup" mythtv.png \
- "AudioVideo;TV;;" "/etc/mythtv/"
+ make_desktop_entry /usr/bin/mythfrontend "MythFrontend" mythtv \
+ "AudioVideo;TV;" "/etc/mythtv/"
+ make_desktop_entry /usr/bin/mythtv-setup "MythTV Setup" mythtv \
+ "AudioVideo;TV;" "/etc/mythtv/"
if use autostart; then
dodir /etc/env.d/