summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-gfx/eog/eog-0.5.ebuild')
-rw-r--r--media-gfx/eog/eog-0.5.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/media-gfx/eog/eog-0.5.ebuild b/media-gfx/eog/eog-0.5.ebuild
new file mode 100644
index 000000000000..95535cc5689b
--- /dev/null
+++ b/media-gfx/eog/eog-0.5.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/media-gfx/eog/eog-0.5.ebuild,v 1.1 2000/09/10 16:58:45 achim Exp $
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="Eye of GNOME"
+SRC_URI="ftp://ftp.gnome.org/pub/GNOME/unstable/sources/eog/"${A}
+HOMEPAGE="http://www.gnome.org/gnome-office/eog.shtml"
+
+src_compile() {
+ cd ${S}
+ ./configure --host=${CHOST} --prefix=/opt/gnome \
+ --with-catgets --without-bonobo
+ make
+}
+
+src_install() {
+ cd ${S}
+ make prefix=${D}/opt/gnome install
+ dodoc AUTHORS COPYING DEPENDS ChangeLog HACKING NEWS README TODO MAINTAINERS
+
+}
+
+
+
+
+
+