summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'mail-client/sylpheed-claws-gtkhtml/sylpheed-claws-gtkhtml-0.10.ebuild')
-rw-r--r--mail-client/sylpheed-claws-gtkhtml/sylpheed-claws-gtkhtml-0.10.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/mail-client/sylpheed-claws-gtkhtml/sylpheed-claws-gtkhtml-0.10.ebuild b/mail-client/sylpheed-claws-gtkhtml/sylpheed-claws-gtkhtml-0.10.ebuild
new file mode 100644
index 000000000000..7aa1c9df6d98
--- /dev/null
+++ b/mail-client/sylpheed-claws-gtkhtml/sylpheed-claws-gtkhtml-0.10.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/mail-client/sylpheed-claws-gtkhtml/sylpheed-claws-gtkhtml-0.10.ebuild,v 1.1 2006/05/11 14:29:24 genone Exp $
+
+inherit eutils
+
+MY_PN="gtkhtml2_viewer"
+MY_P="${MY_PN}-${PV}"
+SC_BASE="2.2.0"
+SC_BASE_NAME="sylpheed-claws-extra-plugins-${SC_BASE}"
+
+DESCRIPTION="Renders HTML mail using the gtkhtml2 rendering widget."
+HOMEPAGE="http://claws.sylpheed.org"
+SRC_URI="mirror://sourceforge/sylpheed-claws/${SC_BASE_NAME}.tar.bz2"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+DEPEND=">=mail-client/sylpheed-claws-${SC_BASE}
+ =gnome-extra/gtkhtml-2*"
+
+S="${WORKDIR}/${SC_BASE_NAME}/${MY_P}"
+
+src_install() {
+ pwd
+ make DESTDIR="${D}" install
+ dodoc AUTHORS ChangeLog NEWS README
+
+ # kill useless files
+ rm -f ${D}usr/lib*/sylpheed-claws/plugins/*.{a,la}
+}