summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/kabcclient/kabcclient-4.3.2-r1.ebuild')
-rw-r--r--kde-base/kabcclient/kabcclient-4.3.2-r1.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/kde-base/kabcclient/kabcclient-4.3.2-r1.ebuild b/kde-base/kabcclient/kabcclient-4.3.2-r1.ebuild
new file mode 100644
index 000000000000..502ee32c95ea
--- /dev/null
+++ b/kde-base/kabcclient/kabcclient-4.3.2-r1.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kabcclient/kabcclient-4.3.2-r1.ebuild,v 1.1 2009/10/09 21:41:05 abcd Exp $
+
+EAPI="2"
+
+KMNAME="kdepim"
+KMMODULE="console/${PN}"
+inherit kde4-meta
+
+DESCRIPTION="A command line client for accessing the KDE addressbook"
+KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~ppc ~ppc64 ~x86"
+IUSE="debug +handbook"
+
+src_install() {
+ kde4-meta_src_install
+
+ # work around NULL DT_RPATH in kabc2mutt
+ dosym kabcclient ${PREFIX}/bin/kabc2mutt || die "couldn't symlink kabc2mutt to kabcclient"
+}