summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'gnome-base/libghttp')
-rw-r--r--gnome-base/libghttp/files/digest-libghttp-1.0.81
-rw-r--r--gnome-base/libghttp/libghttp-1.0.8.ebuild31
2 files changed, 32 insertions, 0 deletions
diff --git a/gnome-base/libghttp/files/digest-libghttp-1.0.8 b/gnome-base/libghttp/files/digest-libghttp-1.0.8
new file mode 100644
index 000000000000..09f25a17ba4c
--- /dev/null
+++ b/gnome-base/libghttp/files/digest-libghttp-1.0.8
@@ -0,0 +1 @@
+MD5 2897d33fabf7a6eb93a9564fd8619259 libghttp-1.0.8.tar.gz
diff --git a/gnome-base/libghttp/libghttp-1.0.8.ebuild b/gnome-base/libghttp/libghttp-1.0.8.ebuild
new file mode 100644
index 000000000000..43ced8db7930
--- /dev/null
+++ b/gnome-base/libghttp/libghttp-1.0.8.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/gnome-base/libghttp/libghttp-1.0.8.ebuild,v 1.1 2000/12/21 08:22:28 achim Exp $
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="libghttp"
+SRC_URI="ftp://ftp.gnome.org/pub/GNOME/stable/sources/${PN}/"${A}
+HOMEPAGE="http://www.gnome.org/"
+
+DEPEND=">=sys-libs/glibc-2.1.3"
+
+src_compile() {
+ cd ${S}
+ try ./configure --host=${CHOST} --prefix=/opt/gnome
+ try make
+}
+
+src_install() {
+ cd ${S}
+ try make prefix=${D}/opt/gnome install
+ dodoc AUTHORS COPYING* ChangeLog README NEWS TODO
+ docinto html
+ dodoc doc/ghttp.html
+}
+
+pkg_postinst() {
+ ldconfig -r ${ROOT}
+
+}