summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-simulation')
-rw-r--r--games-simulation/pmars-sdl/ChangeLog6
-rw-r--r--games-simulation/pmars-sdl/pmars-sdl-0.9.2e.ebuild8
2 files changed, 9 insertions, 5 deletions
diff --git a/games-simulation/pmars-sdl/ChangeLog b/games-simulation/pmars-sdl/ChangeLog
index fc015eaea958..c714a2e30e55 100644
--- a/games-simulation/pmars-sdl/ChangeLog
+++ b/games-simulation/pmars-sdl/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for games-simulation/pmars-sdl
# Copyright 2000-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/games-simulation/pmars-sdl/ChangeLog,v 1.5 2005/01/05 07:00:25 cryos Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-simulation/pmars-sdl/ChangeLog,v 1.6 2005/05/17 18:54:44 wolf31o2 Exp $
+
+ 17 May 2005; Chris Gianelloni <wolf31o2@gentoo.org>
+ pmars-sdl-0.9.2e.ebuild:
+ Cleanup for bug #92745.
05 Jan 2005; Marcus Hanwell <cryos@gentoo.org> pmars-sdl-0.9.2e.ebuild:
Marked ~amd64, closing bug 60145.
diff --git a/games-simulation/pmars-sdl/pmars-sdl-0.9.2e.ebuild b/games-simulation/pmars-sdl/pmars-sdl-0.9.2e.ebuild
index 44bd853d720b..14f09f18c0b5 100644
--- a/games-simulation/pmars-sdl/pmars-sdl-0.9.2e.ebuild
+++ b/games-simulation/pmars-sdl/pmars-sdl-0.9.2e.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-simulation/pmars-sdl/pmars-sdl-0.9.2e.ebuild,v 1.8 2005/01/05 07:00:25 cryos Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-simulation/pmars-sdl/pmars-sdl-0.9.2e.ebuild,v 1.9 2005/05/17 18:54:44 wolf31o2 Exp $
-inherit games gcc
+inherit toolchain-funcs games
MY_PN="${PN/-sdl/}"
MY_PV="${PV/e/-5}"
@@ -61,12 +61,12 @@ src_compile() {
for x in ${SRC}; do
einfo "compiling ${x}"
- $(gcc-getCC) ${CFLAGS} ${x} -c || die
+ $(tc-getCC) ${CFLAGS} ${x} -c || die
done
echo
einfo "linking with LIB: ${LIB}"
- $(gcc-getCC) *.o ${LIB} -o ${MY_PN} || die
+ $(tc-getCC) *.o ${LIB} -o ${MY_PN} || die
}
src_install() {