summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/wxpython')
-rw-r--r--dev-python/wxpython/ChangeLog6
-rw-r--r--dev-python/wxpython/wxpython-2.6.4.0.ebuild4
2 files changed, 7 insertions, 3 deletions
diff --git a/dev-python/wxpython/ChangeLog b/dev-python/wxpython/ChangeLog
index fff94145e642..5323f403d0a3 100644
--- a/dev-python/wxpython/ChangeLog
+++ b/dev-python/wxpython/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/wxpython
# Copyright 2002-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/wxpython/ChangeLog,v 1.75 2007/12/24 02:49:18 dirtyepic Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/wxpython/ChangeLog,v 1.76 2007/12/25 16:31:37 dirtyepic Exp $
+
+ 25 Dec 2007; Ryan Hill <dirtyepic@gentoo.org> wxpython-2.6.4.0.ebuild:
+ Make sure we set WX_GTK_VER before calling check_wxuse. Bug #203298 by Fabio
+ Rossi.
24 Dec 2007; Ryan Hill <dirtyepic@gentoo.org> wxpython-2.8.7.1.ebuild:
Re-add dropped ppc keyword, touch up deps.
diff --git a/dev-python/wxpython/wxpython-2.6.4.0.ebuild b/dev-python/wxpython/wxpython-2.6.4.0.ebuild
index 5561e93078d3..1e73699d99f4 100644
--- a/dev-python/wxpython/wxpython-2.6.4.0.ebuild
+++ b/dev-python/wxpython/wxpython-2.6.4.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/wxpython/wxpython-2.6.4.0.ebuild,v 1.11 2007/12/22 13:49:08 dirtyepic Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/wxpython/wxpython-2.6.4.0.ebuild,v 1.12 2007/12/25 16:31:37 dirtyepic Exp $
inherit python wxwidgets eutils multilib
@@ -32,6 +32,7 @@ DEPEND="${RDEPEND}
S="${WORKDIR}/${MY_P}/wxPython/"
pkg_setup() {
+ WX_GTK_VER=2.6
echo
use opengl && check_wxuse opengl
use unicode && check_wxuse unicode
@@ -47,7 +48,6 @@ src_unpack() {
src_compile() {
local mypyconf
- WX_GTK_VER="2.6"
if use unicode; then
need-wxwidgets unicode