summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php/pecl-sphinx')
-rw-r--r--dev-php/pecl-sphinx/ChangeLog9
-rw-r--r--dev-php/pecl-sphinx/pecl-sphinx-1.3.0.ebuild26
2 files changed, 33 insertions, 2 deletions
diff --git a/dev-php/pecl-sphinx/ChangeLog b/dev-php/pecl-sphinx/ChangeLog
index f43536b572bc..bfa96ee2e7de 100644
--- a/dev-php/pecl-sphinx/ChangeLog
+++ b/dev-php/pecl-sphinx/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-php/pecl-sphinx
-# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/pecl-sphinx/ChangeLog,v 1.1 2012/08/26 05:28:27 olemarkus Exp $
+# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-php/pecl-sphinx/ChangeLog,v 1.2 2013/10/22 14:10:56 olemarkus Exp $
+
+*pecl-sphinx-1.3.0 (22 Oct 2013)
+
+ 22 Oct 2013; Ole Markus With <olemarkus@gentoo.org> +pecl-sphinx-1.3.0.ebuild:
+ Version bump. Adding 5.5 support
*pecl-sphinx-1.2.0 (26 Aug 2012)
diff --git a/dev-php/pecl-sphinx/pecl-sphinx-1.3.0.ebuild b/dev-php/pecl-sphinx/pecl-sphinx-1.3.0.ebuild
new file mode 100644
index 000000000000..f9fe79252156
--- /dev/null
+++ b/dev-php/pecl-sphinx/pecl-sphinx-1.3.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-php/pecl-sphinx/pecl-sphinx-1.3.0.ebuild,v 1.1 2013/10/22 14:10:56 olemarkus Exp $
+
+EAPI="4"
+
+PHP_EXT_NAME="sphinx"
+PHP_EXT_INI="yes"
+PHP_EXT_ZENDEXT="no"
+
+USE_PHP="php5-5 php5-4"
+
+DOCS="README ChangeLog"
+
+inherit php-ext-pecl-r2
+
+KEYWORDS="~amd64"
+
+DESCRIPTION="PHP extension to execute search queries on a sphinx daemon"
+LICENSE="PHP-3"
+SLOT="0"
+IUSE=""
+
+DEPEND="${RDEPEND}
+ >=dev-util/re2c-0.13"
+RDEPEND="app-misc/sphinx"