summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/yaml/yaml-0.35.ebuild')
-rw-r--r--dev-perl/yaml/yaml-0.35.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/dev-perl/yaml/yaml-0.35.ebuild b/dev-perl/yaml/yaml-0.35.ebuild
new file mode 100644
index 000000000000..c21b958a9276
--- /dev/null
+++ b/dev-perl/yaml/yaml-0.35.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/yaml/yaml-0.35.ebuild,v 1.1 2003/06/26 16:11:30 mcummings Exp $
+
+inherit perl-module
+
+MY_P="YAML-${PV}"
+S=${WORKDIR}/${MY_P}
+DESCRIPTION="YAML Ain't Markup Language (tm)"
+SRC_URI="http://www.cpan.org/modules/by-authors/id/I/IN/INGY/${MY_P}.tar.gz"
+HOMEPAGE="http://www.cpan.org/modules/by-authors/id/I/IN/INGY/${MY_P}.readme"
+
+SLOT="0"
+LICENSE="Artistic | GPL-2"
+KEYWORDS="x86 ~alpha ~arm ~hppa ~mips ~ppc ~sparc"
+
+src_compile() {
+ echo "" | perl-module_src_compile
+}