summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Quota')
-rw-r--r--dev-perl/Quota/ChangeLog7
-rw-r--r--dev-perl/Quota/Quota-1.700.0.ebuild26
2 files changed, 32 insertions, 1 deletions
diff --git a/dev-perl/Quota/ChangeLog b/dev-perl/Quota/ChangeLog
index 4c9a0997f913..9bbbbaa6bb3e 100644
--- a/dev-perl/Quota/ChangeLog
+++ b/dev-perl/Quota/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-perl/Quota
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Quota/ChangeLog,v 1.3 2013/03/17 17:47:55 hwoarang Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Quota/ChangeLog,v 1.4 2013/08/25 10:50:43 patrick Exp $
+
+*Quota-1.700.0 (25 Aug 2013)
+
+ 25 Aug 2013; Patrick Lauer <patrick@gentoo.org> +Quota-1.700.0.ebuild:
+ Bump
17 Mar 2013; Markos Chandras <hwoarang@gentoo.org> metadata.xml:
Add proxy-maintainers to metadata.xml
diff --git a/dev-perl/Quota/Quota-1.700.0.ebuild b/dev-perl/Quota/Quota-1.700.0.ebuild
new file mode 100644
index 000000000000..8cf7f200d3c0
--- /dev/null
+++ b/dev-perl/Quota/Quota-1.700.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Quota/Quota-1.700.0.ebuild,v 1.1 2013/08/25 10:50:43 patrick Exp $
+
+EAPI=4
+
+MODULE_AUTHOR=TOMZO
+MODULE_VERSION=1.7.0
+inherit perl-module
+
+DESCRIPTION="Quota - Perl interface to file system quotas"
+
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+DEPEND=""
+RDEPEND=""
+
+# Tests need real FS access/root permissions and are interactive
+SRC_TEST="skip"
+
+src_prepare() {
+ # disable AFS completely for now, need somebody who can really test it
+ sed -i -e 's|-d "/afs"|0|' Makefile.PL || die "sed failed"
+}