summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lang/tcc/tcc-0.9.19.ebuild')
-rw-r--r--dev-lang/tcc/tcc-0.9.19.ebuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/dev-lang/tcc/tcc-0.9.19.ebuild b/dev-lang/tcc/tcc-0.9.19.ebuild
index d105935ac770..961914630af4 100644
--- a/dev-lang/tcc/tcc-0.9.19.ebuild
+++ b/dev-lang/tcc/tcc-0.9.19.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/tcc/tcc-0.9.19.ebuild,v 1.1 2003/06/06 05:34:36 george Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/tcc/tcc-0.9.19.ebuild,v 1.1.1.1 2005/11/30 09:58:09 chriswhite Exp $
IUSE=""
@@ -8,11 +8,11 @@ DESCRIPTION="A very small C compiler for ix86"
HOMEPAGE="http://www.tinycc.org/"
SRC_URI="http://fabrice.bellard.free.fr/tcc/${P}.tar.gz"
-LICENSE="GPL-2"
+LICENSE="LGPL-2.1"
SLOT="0"
-KEYWORDS="~x86 ~sparc"
+KEYWORDS="-* x86"
-DEPEND="virtual/glibc"
+DEPEND="virtual/libc"
src_compile() {
econf || die "configure failed"
@@ -38,7 +38,7 @@ src_install() {
libdir=${D}/usr/lib/ \
includedir=${D}/usr/include/ \
mandir=${D}/usr/share/man/ install || die
- dodoc Changelog README TODO
+ dodoc Changelog README TODO VERSION COPYING
dohtml tcc-doc.html
mkdir ${D}/usr/share/doc/${PF}/examples
cp ex*.c ${D}/usr/share/doc/${PF}/examples/