summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-java')
-rw-r--r--dev-java/java-config/ChangeLog7
-rw-r--r--dev-java/java-config/java-config-2.1.12-r1.ebuild4
-rw-r--r--dev-java/java-config/java-config-2.2.0.ebuild4
3 files changed, 10 insertions, 5 deletions
diff --git a/dev-java/java-config/ChangeLog b/dev-java/java-config/ChangeLog
index e3758ac54316..098a3001c061 100644
--- a/dev-java/java-config/ChangeLog
+++ b/dev-java/java-config/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-java/java-config
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/java-config/ChangeLog,v 1.279 2013/04/08 16:45:48 sera Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/java-config/ChangeLog,v 1.280 2013/04/11 15:49:11 mgorny Exp $
+
+ 11 Apr 2013; Michał Górny <mgorny@gentoo.org> java-config-2.1.12-r1.ebuild,
+ java-config-2.2.0.ebuild:
+ Disable pypy support since data install layout is incompatible with java-
+ config.
*java-config-2.2.0 (08 Apr 2013)
diff --git a/dev-java/java-config/java-config-2.1.12-r1.ebuild b/dev-java/java-config/java-config-2.1.12-r1.ebuild
index 37bd0f22d6ae..7153d06a05eb 100644
--- a/dev-java/java-config/java-config-2.1.12-r1.ebuild
+++ b/dev-java/java-config/java-config-2.1.12-r1.ebuild
@@ -1,11 +1,11 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/java-config/java-config-2.1.12-r1.ebuild,v 1.7 2013/04/06 10:21:50 caster Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/java-config/java-config-2.1.12-r1.ebuild,v 1.8 2013/04/11 15:49:11 mgorny Exp $
EAPI="5"
# jython depends on java-config, so don't add it or things will breake.
-PYTHON_COMPAT=( python{2_6,2_7,3_1,3_2,3_3} pypy{1_8,1_9} )
+PYTHON_COMPAT=( python{2_6,2_7,3_1,3_2,3_3} )
inherit distutils-r1 eutils fdo-mime gnome2-utils
diff --git a/dev-java/java-config/java-config-2.2.0.ebuild b/dev-java/java-config/java-config-2.2.0.ebuild
index 26e773eae176..b6f4fa0f1c9e 100644
--- a/dev-java/java-config/java-config-2.2.0.ebuild
+++ b/dev-java/java-config/java-config-2.2.0.ebuild
@@ -1,11 +1,11 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/java-config/java-config-2.2.0.ebuild,v 1.1 2013/04/08 16:45:48 sera Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/java-config/java-config-2.2.0.ebuild,v 1.2 2013/04/11 15:49:11 mgorny Exp $
EAPI="5"
# jython depends on java-config, so don't add it or things will break
-PYTHON_COMPAT=( python{2_6,2_7,3_1,3_2,3_3} pypy{1_8,1_9} )
+PYTHON_COMPAT=( python{2_6,2_7,3_1,3_2,3_3} )
inherit distutils-r1