summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-db/mysql++')
-rw-r--r--dev-db/mysql++/mysql++-1.7.9-r3.ebuild4
-rw-r--r--dev-db/mysql++/mysql++-1.7.9-r4.ebuild4
-rw-r--r--dev-db/mysql++/mysql++-1.7.9-r5.ebuild4
-rw-r--r--dev-db/mysql++/mysql++-1.7.9-r6.ebuild4
4 files changed, 8 insertions, 8 deletions
diff --git a/dev-db/mysql++/mysql++-1.7.9-r3.ebuild b/dev-db/mysql++/mysql++-1.7.9-r3.ebuild
index 10e5bd46bcc0..50aade2f1165 100644
--- a/dev-db/mysql++/mysql++-1.7.9-r3.ebuild
+++ b/dev-db/mysql++/mysql++-1.7.9-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-db/mysql++/mysql++-1.7.9-r3.ebuild,v 1.8 2004/06/29 16:35:24 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-db/mysql++/mysql++-1.7.9-r3.ebuild,v 1.9 2004/07/14 01:07:38 agriffis Exp $
inherit gcc eutils gnuconfig
@@ -67,7 +67,7 @@ src_unpack() {
}
src_compile() {
- use amd64 && gnuconfig_update
+ gnuconfig_update
local myconf
# we want C++ exceptions turned on
myconf="--enable-exceptions"
diff --git a/dev-db/mysql++/mysql++-1.7.9-r4.ebuild b/dev-db/mysql++/mysql++-1.7.9-r4.ebuild
index 81c1cfeeb3c4..679b7fa642de 100644
--- a/dev-db/mysql++/mysql++-1.7.9-r4.ebuild
+++ b/dev-db/mysql++/mysql++-1.7.9-r4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-db/mysql++/mysql++-1.7.9-r4.ebuild,v 1.4 2004/06/29 16:35:24 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-db/mysql++/mysql++-1.7.9-r4.ebuild,v 1.5 2004/07/14 01:07:38 agriffis Exp $
inherit gcc eutils gnuconfig
@@ -71,7 +71,7 @@ src_unpack() {
}
src_compile() {
- use amd64 && gnuconfig_update
+ gnuconfig_update
local myconf
# we want C++ exceptions turned on
myconf="--enable-exceptions"
diff --git a/dev-db/mysql++/mysql++-1.7.9-r5.ebuild b/dev-db/mysql++/mysql++-1.7.9-r5.ebuild
index 82bb8a862411..dd5aff8f7a4e 100644
--- a/dev-db/mysql++/mysql++-1.7.9-r5.ebuild
+++ b/dev-db/mysql++/mysql++-1.7.9-r5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-db/mysql++/mysql++-1.7.9-r5.ebuild,v 1.3 2004/06/29 16:35:24 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-db/mysql++/mysql++-1.7.9-r5.ebuild,v 1.4 2004/07/14 01:07:38 agriffis Exp $
inherit gcc eutils gnuconfig
@@ -71,7 +71,7 @@ src_unpack() {
}
src_compile() {
- use amd64 && gnuconfig_update
+ gnuconfig_update
local myconf
# we want C++ exceptions turned on
myconf="--enable-exceptions"
diff --git a/dev-db/mysql++/mysql++-1.7.9-r6.ebuild b/dev-db/mysql++/mysql++-1.7.9-r6.ebuild
index cd38ba96c8a6..ee2b0eefc043 100644
--- a/dev-db/mysql++/mysql++-1.7.9-r6.ebuild
+++ b/dev-db/mysql++/mysql++-1.7.9-r6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-db/mysql++/mysql++-1.7.9-r6.ebuild,v 1.3 2004/06/29 16:35:24 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-db/mysql++/mysql++-1.7.9-r6.ebuild,v 1.4 2004/07/14 01:07:38 agriffis Exp $
inherit gcc eutils gnuconfig
@@ -70,7 +70,7 @@ src_unpack() {
}
src_compile() {
- use amd64 && gnuconfig_update
+ gnuconfig_update
local myconf
# we want C++ exceptions turned on
myconf="--enable-exceptions"