summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-text')
-rw-r--r--app-text/a2ps/ChangeLog6
-rw-r--r--app-text/a2ps/a2ps-4.13c-r6.ebuild8
-rw-r--r--app-text/a2ps/a2ps-4.14-r1.ebuild6
3 files changed, 12 insertions, 8 deletions
diff --git a/app-text/a2ps/ChangeLog b/app-text/a2ps/ChangeLog
index 98a8507cff18..a2dfc3e33d25 100644
--- a/app-text/a2ps/ChangeLog
+++ b/app-text/a2ps/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for app-text/a2ps
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-text/a2ps/ChangeLog,v 1.103 2012/01/06 02:11:56 ottxor Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-text/a2ps/ChangeLog,v 1.104 2012/04/25 16:19:18 jlec Exp $
+
+ 25 Apr 2012; Justin Lecher <jlec@gentoo.org> a2ps-4.13c-r6.ebuild,
+ a2ps-4.14-r1.ebuild:
+ Drop unnessecary die
06 Jan 2012; Christoph Junghans <ottxor@gentoo.org> a2ps-4.14-r2.ebuild:
keyword ~x86-macos
diff --git a/app-text/a2ps/a2ps-4.13c-r6.ebuild b/app-text/a2ps/a2ps-4.13c-r6.ebuild
index 7472ade3f430..3d6bbeb100db 100644
--- a/app-text/a2ps/a2ps-4.13c-r6.ebuild
+++ b/app-text/a2ps/a2ps-4.13c-r6.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2011 Gentoo Foundation
+# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-text/a2ps/a2ps-4.13c-r6.ebuild,v 1.16 2011/07/08 11:05:40 ssuominen Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-text/a2ps/a2ps-4.13c-r6.ebuild,v 1.17 2012/04/25 16:19:18 jlec Exp $
inherit eutils autotools elisp-common
@@ -71,7 +71,7 @@ src_unpack() {
# fix compilation error due to invalid stpcpy() prototype, bug 216588
epatch "${FILESDIR}/a2ps-4.14-fix-stpcpy-proto.patch"
- AT_M4DIR="m4" eautoreconf || die "eautoreconf failed"
+ AT_M4DIR="m4" eautoreconf
}
src_compile() {
@@ -86,7 +86,7 @@ src_compile() {
econf --sysconfdir=/etc/a2ps \
--includedir=/usr/include \
$(use emacs || echo EMACS=no) \
- $(use_enable nls) || die "econf failed"
+ $(use_enable nls)
export LANG=C
diff --git a/app-text/a2ps/a2ps-4.14-r1.ebuild b/app-text/a2ps/a2ps-4.14-r1.ebuild
index 6f6d16218bf5..2c31935ed2c1 100644
--- a/app-text/a2ps/a2ps-4.14-r1.ebuild
+++ b/app-text/a2ps/a2ps-4.14-r1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2010 Gentoo Foundation
+# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-text/a2ps/a2ps-4.14-r1.ebuild,v 1.10 2010/11/04 12:25:30 matsuu Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-text/a2ps/a2ps-4.14-r1.ebuild,v 1.11 2012/04/25 16:19:18 jlec Exp $
inherit eutils autotools elisp-common
@@ -92,7 +92,7 @@ src_compile() {
econf \
--sysconfdir=/etc/a2ps \
$(use_enable nls) \
- ${myconf} || die "econf failed"
+ ${myconf}
# parallel make b0rked
emake -j1 || die "emake failed"