summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-editors')
-rw-r--r--app-editors/vim-core/ChangeLog7
-rw-r--r--app-editors/vim-core/vim-core-7.2.411.ebuild22
2 files changed, 28 insertions, 1 deletions
diff --git a/app-editors/vim-core/ChangeLog b/app-editors/vim-core/ChangeLog
index fe19cc35da6c..e991018629b2 100644
--- a/app-editors/vim-core/ChangeLog
+++ b/app-editors/vim-core/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for app-editors/vim-core
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/vim-core/ChangeLog,v 1.328 2010/04/15 19:30:32 darkside Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/vim-core/ChangeLog,v 1.329 2010/04/18 02:10:27 lack Exp $
+
+*vim-core-7.2.411 (18 Apr 2010)
+
+ 18 Apr 2010; Jim Ramsay <lack@gentoo.org> +vim-core-7.2.411.ebuild:
+ Version bump: 7.2.411
15 Apr 2010; Jeremy Olexa <darkside@gentoo.org> vim-core-7.2.402.ebuild,
files/vimrc-r4:
diff --git a/app-editors/vim-core/vim-core-7.2.411.ebuild b/app-editors/vim-core/vim-core-7.2.411.ebuild
new file mode 100644
index 000000000000..0adf74934ddd
--- /dev/null
+++ b/app-editors/vim-core/vim-core-7.2.411.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-editors/vim-core/vim-core-7.2.411.ebuild,v 1.1 2010/04/18 02:10:27 lack Exp $
+
+EAPI=3
+inherit vim
+
+VIM_VERSION="7.2"
+VIM_CORE_GENTOO_PATCHES="vim-core-${VIM_VERSION}-gentoo-patches-r2.tar.bz2"
+VIM_ORG_PATCHES="vim-patches-${PV}.tar.gz"
+VIMRC_FILE_SUFFIX="-r4"
+
+SRC_URI="ftp://ftp.vim.org/pub/vim/unix/vim-${VIM_VERSION}.tar.bz2
+ ftp://ftp.vim.org/pub/vim/extra/vim-${VIM_VERSION}-lang.tar.gz
+ ftp://ftp.vim.org/pub/vim/extra/vim-${VIM_VERSION}-extra.tar.gz
+ mirror://gentoo/${VIM_CORE_GENTOO_PATCHES}
+ mirror://gentoo/${VIM_ORG_PATCHES}"
+
+S="${WORKDIR}/vim${VIM_VERSION/.}"
+DESCRIPTION="vim and gvim shared files"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~m68k ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~ppc-aix ~sparc-fbsd ~x86-fbsd ~x64-freebsd ~x86-freebsd ~hppa-hpux ~ia64-hpux ~x86-interix ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~m68k-mint ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
+IUSE=""